Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: vmware-user has crashed

  1. #1
    Join Date
    Sep 2010
    Location
    North east England
    Posts
    41

    Default vmware-user has crashed

    vmware-user has crashed. I have this bug when I try to cut and paste with Libre writer in 11.3 and just do not know what action to take. it also comes up when I boot up.

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: vmware-user has crashed

    On 2011-07-25 14:36, ex-para wrote:
    >
    > *vmware-user has crashed*. I have this bug when I try to cut and paste
    > with Libre writer in 11.3 and just do not know what action to take. it
    > also comes up when I boot up.


    Why are you using vmware-user? You are not explaining it all.

    My guess is that your 11.3 is a guest system.

    Please give complete info.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  3. #3
    Join Date
    Sep 2010
    Location
    North east England
    Posts
    41

    Default Re: vmware-user has crashed

    The application vmware-user has crashed.
    Information about the crash has been successfully collected.

    This application is not known to Bug Buddy, therefore the bug report cannot be sent to the GNOME Bugzilla. Please save the bug to a text file and report it to the appropriate bug tracker for this application.


    Thanks for the reply. Above is the full message. I am not sure what you mean when you mention guest but I have 11.3 fully installed.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: vmware-user has crashed

    On 2011-07-25 20:36, ex-para wrote:

    > Thanks for the reply. Above is the full message. I am not sure what you
    > mean when you mention guest but I have 11.3 fully installed.


    _If_ you have a plain 11.3, then remove vmware-user.
    Else, explain why and what for you have vmware there.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  5. #5
    Join Date
    Sep 2010
    Location
    North east England
    Posts
    41

    Default Re: vmware-user has crashed

    When I first installed 11.3 it came with openoffice and about a year later Libre was installed through updates and that is when I got my problem. I did not install vmware it just came with updates. Where would I find vmware to un-install it?

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: vmware-user has crashed

    On 2011-07-26 19:26, ex-para wrote:
    >
    > When I first installed 11.3 it came with openoffice and about a year
    > later Libre was installed through updates and that is when I got my
    > problem. I did not install vmware it just came with updates. Where would
    > I find vmware to un-install it?


    rpm -qa | grep -i vmware

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  7. #7
    Join Date
    Sep 2010
    Location
    North east England
    Posts
    41

    Default Re: vmware-user has crashed

    I have this but i don't know what to do with it, the bug warning still comes up

    bero@linux-l264:~> rpm -qa | grep -i vmware
    vmware-guest-kmp-default-2011.05.27_k2.6.34.8_0.2-0.3.1.i586
    bero@linux-l264:~>

  8. #8
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,050

    Default Re: vmware-user has crashed

    On Wed, 27 Jul 2011 17:06:03 +0000, ex-para wrote:

    > I have this but i don't know what to do with it, the bug warning still
    > comes up
    >
    > bero@linux-l264:~> rpm -qa | grep -i vmware
    > vmware-guest-kmp-default-2011.05.27_k2.6.34.8_0.2-0.3.1.i586
    > bero@linux-l264:~>


    Are you running 11.3 under VMware, or on "bare metal"?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  9. #9
    Join Date
    Sep 2010
    Location
    North east England
    Posts
    41

    Default Re: vmware-user has crashed

    Sorry but I don't know what this means ( Are you running 11.3 under VMware, or on "bare metal"?) I must have used 11.3 (Gnome) for over two years and was OK until Libre came in a upgrade. I have since
    deleted it and got openoffice back but the bug thing is still there so I don't know if I have
    11.3 under VMware, or on "bare metal"?

  10. #10
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,050

    Default Re: vmware-user has crashed

    On Wed, 27 Jul 2011 20:06:02 +0000, ex-para wrote:

    > Sorry but I don't know what this means ( Are you running 11.3 under
    > VMware, or on "bare metal"?) I must have used 11.3 (Gnome) for over two
    > years and was OK until Libre came in a upgrade. I have since deleted it
    > and got openoffice back but the bug thing is still there so I don't know
    > if I have
    > 11.3 under VMware, or on "bare metal"?


    When you turn on your machine, in order to get into 11.3, do you start
    VMware? Do you a VMware product?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •