Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: vmware-user has crashed

  1. #11
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: vmware-user has crashed

    On 2011-07-27 23:26, Jim Henderson wrote:
    > On Wed, 27 Jul 2011 20:06:02 +0000, ex-para wrote:



    > When you turn on your machine, in order to get into 11.3, do you start
    > VMware? Do you a VMware product?


    From his previous posts I gather "bare metal".

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  2. #12
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: vmware-user has crashed

    On 2011-07-27 19:06, ex-para wrote:
    >
    > I have this but i don't know what to do with it, the bug warning still
    > comes up
    >
    > bero@linux-l264:~> rpm -qa | grep -i vmware
    > vmware-guest-kmp-default-2011.05.27_k2.6.34.8_0.2-0.3.1.i586
    > bero@linux-l264:~>


    That command is a query, not a delete. I doesn't change anything. Now you
    have to go into yast package management and delete that package.

    Assuming, of course, that you are not running linux inside vmware. Ie, that
    you are running on bare metal.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  3. #13
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,085

    Default Re: vmware-user has crashed

    On Thu, 28 Jul 2011 01:28:07 +0000, Carlos E. R. wrote:

    > On 2011-07-27 23:26, Jim Henderson wrote:
    >> On Wed, 27 Jul 2011 20:06:02 +0000, ex-para wrote:

    >
    >
    >> When you turn on your machine, in order to get into 11.3, do you start
    >> VMware? Do you a VMware product?

    >
    > From his previous posts I gather "bare metal".


    That is my suspicion, but I would like explicit confirmation.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  4. #14
    Join Date
    Sep 2010
    Location
    North east England
    Posts
    41

    Default Re: vmware-user has crashed

    Yes I am without a doubt bare metal so I will have to ask again what will I have to look out for in yast package management to delete vmware.

  5. #15
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,085

    Default Re: vmware-user has crashed

    On Thu, 28 Jul 2011 18:26:03 +0000, ex-para wrote:

    > Yes I am without a doubt bare metal so I will have to ask again what
    > will I have to look out for in yast package management to delete
    > vmware.


    Anything that has "vmware" in the package name is unneeded if you're
    installed on bare metal.

    Jim
    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  6. #16
    Join Date
    Sep 2010
    Location
    North east England
    Posts
    41

    Default Re: vmware-user has crashed

    Thanks to all your replies and help I have now got rid of the Bug, thanks again.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •