Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Gnome 3- File Manager Handle the Desktop

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Gnome 3- File Manager Handle the Desktop

    Has anyone else experienced issues with this option? Using the tweak tool from Malcolm's repo

    If I set it, it works in the current session. But after logout, I can't login again. At login the desktop appears briefly then closes back to the login screen.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,121
    Blog Entries
    15

    Default Re: Gnome 3- File Manager Handle the Desktop

    Hi
    Which tweak tool (gnome-shell-extension?) is that?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Gnome 3- File Manager Handle the Desktop



    I'll get the exact detail when I slam packagkit in the abyss
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Gnome 3- File Manager Handle the Desktop

    My mistake
    Nothing to do with you M
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,121
    Blog Entries
    15

    Default Re: Gnome 3- File Manager Handle the Desktop

    Hi
    Have the same version of gnome-tweak-tool here, which setting are you changing to cause you login issue?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Gnome 3- File Manager Handle the Desktop

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Have the same version of gnome-tweak-tool here, which setting are you changing to cause you login issue?
    The one here:
    http://thumbnails46.imagebam.com/141...5141413350.jpg

    It makes it like a traditional desktop with the desktop icons
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Gnome 3- File Manager Handle the Desktop

    Just confirmed it for certain in a test account with only that setting changed.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Gnome 3- File Manager Handle the Desktop

    This is .xsession-errors
    SUSE Paste
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,121
    Blog Entries
    15

    Default Re: Gnome 3- File Manager Handle the Desktop

    Hi
    Hmmm, works fine here, can you open a terminal and run;
    Code:
    tail -f ~/.xsession-errors
    When you run the tweak-tool and toggle the option do you see;
    Code:
    INFO    : Adding autostart ~/.config/autostart/nautilus.desktop
    Initializing nautilus-gdu extension
    Initializing nautilus-open-terminal extension
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Gnome 3- File Manager Handle the Desktop

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Hmmm, works fine here, can you open a terminal and run;
    Code:
    tail -f ~/.xsession-errors
    When you run the tweak-tool and toggle the option do you see;
    Code:
    INFO    : Adding autostart ~/.config/autostart/nautilus.desktop
    Initializing nautilus-gdu extension
    Initializing nautilus-open-terminal extension
    1. You want that tail from a console, I can't login to graphics mode

    2. No
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •