Results 1 to 3 of 3

Thread: VMWare Tools and OpenSuse 11.4

  1. #1

    Default VMWare Tools and OpenSuse 11.4

    Hi All,

    I have opensuse 11.4 32bit install as a vm on vmware esxi 4.1. I have used opensuse a lot on vmware. I just built a new vm with 11.4, have everything setup and working, but when I install the vmware tools, I get an error message that is flooding my messages log. This is the error:

    tpvmlpd[24522]: device type not supported
    tpvmlpd[24523]: device type not supported
    tpvmlpd[24466]: aborting
    vmsvc[1997]: [ warning] [guestinfo] Failed to get vmstats.

    Any ideas.

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,441

    Default Re: VMWare Tools and OpenSuse 11.4

    Maybe try newer ESXi 5?

  3. #3
    Join Date
    Jul 2009
    Location
    Utah, US
    Posts
    1

    Default Re: VMWare Tools and OpenSuse 11.4

    Quote Originally Posted by GofBorg View Post
    Maybe try newer ESXi 5?
    Wise penguin? Really?

    Come on, how can you honestly believe that answer is helpful at all. First, have you looked at the increased licensing costs for vSphere 5 compared to vSphere 4? You can't just tell someone to go upgrade their entire virtual infrastructure incurring significant costs and call that an answer. Second, the problem has nothing to do with ESX[i] at all. It has everything to do with the open-vm-tools package not being complied with procps support built in which isn't a serious issue.

    Sheesh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •