Results 1 to 5 of 5

Thread: Error in installing VirtualBox

  1. #1

    Exclamation Error in installing VirtualBox

    I have a gnome 11.4 64bit.
    I want to install VirtualBox-4.0-4.0.12_72916_openSUSE114-1.x86_64.rpm in my system and I get this error:

    Code:
    error: Failed dependencies:
    	initscripts is needed by VirtualBox-4.0-4.0.12_72916_openSUSE114-1.x86_64
    Please help!
    openSUSE.ir

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Error in installing VirtualBox

    Please follow this instruction:

    Code:
    su -
    zypper ar -f http://download.virtualbox.org/virtualbox/rpm/opensuse/11.4/ vbox
    Code:
    zypper ref
    (a) to accept key

    Code:
    zypper in VirtualBox-4.0
    Please see this thread for additional help
    Virtual Box (Sun Version) Install HowTo
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Cool Re: Error in installing VirtualBox

    Thanx, Solved.
    openSUSE.ir

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Error in installing VirtualBox

    Quote Originally Posted by sina_saeedi82 View Post
    Thanx, Solved.
    There is an update to VBox
    But it cant be applied because of the error you mentioned at first
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Inzago, Italy
    Posts
    108

    Default Re: Error in installing VirtualBox

    Quote Originally Posted by sina_saeedi82 View Post
    I have a gnome 11.4 64bit.
    I want to install VirtualBox-4.0-4.0.12_72916_openSUSE114-1.x86_64.rpm in my system and I get this error:

    Code:
    error: Failed dependencies:
    	initscripts is needed by VirtualBox-4.0-4.0.12_72916_openSUSE114-1.x86_64
    Please help!
    You can safely ignore this error and proceed anyway with the installation. Tested successfully today.
    OpenSuse 13.1 with KDE 4.11 on Intel I7 930 motherboard Asus P6T SE - RAM 6 Gb
    - video card NVIDIA GT220 1GB - TV card Hauppauge WinTV Nova T stick

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •