Results 1 to 3 of 3

Thread: ICQ Sign-in Problem

  1. #1

    Thumbs down ICQ Sign-in Problem

    Hi all. I Googled for ICQ help, some came up, so did opensuse, but this is a forum, so I chose you!
    Anyway. I downloaded and installed 'install_icq7.exe' from Signed up and I tried signing in and it didn't, so it tried again, didn't. I cancelled and tried a 3rd time and it blocks me from signing in! It said I've tried to perform this action too many times. Please try again later.

    Why would someone put that into a program?!

    It's also changed, I was expecting to sign-in with an ICQ number, not using my hotmail address.

    It has blocked me for 30 minutes. I have about 10 mnutes left, but I seriously doubt it will work after it unblocks me.

    Please, any help at all?!


  2. #2
    Join Date
    Jun 2008
    Blog Entries

    Default Re: ICQ Sign-in Problem

    You do realize this is not a windows operating system forum?

    Why not download direct from the i c q website and ask them direct if you have issues?

    If you want a linux version it's here
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: ICQ Sign-in Problem

    No. I did not... I blame Google then!

    I tried contacting them, thought feedback would work with providing my email address, but they say they are not obliged to reply.

    I have tried Linux OS before (I do dislike M$) but Linux was very complicated, I assume the Linux version of ICQ would be complicated as well.

    Sorry for this thread...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts