Results 1 to 6 of 6

Thread: always open windows in the maximum amount

  1. #1
    Join Date
    Mar 2009
    Location
    Burgas,Bulgaria
    Posts
    96

    Default always open windows in the maximum amount

    Once turned on and turned off the desktop effects was a change in the settings windows, always open windows in the maximum amount for all programs. How to Recover the initial setting?
    openSUSE Tumbleweed KDE
    Linux user #543309
    http://cazadordevarna-kennel.com/suse/

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: always open windows in the maximum amount

    I've not tried that but I've always found that, if I change the size of a window, most applications remember that size and re-open in that size when I next log in. If turning off all desktop effects has the effect you describe, why not reinstate one that doesn't trouble you as a workaround and put in a bug report?

  3. #3
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: always open windows in the maximum amount

    Try if you find something in:
    'Personal Setting' > 'Window Behaviour' > 'Window Behaviour'

    Espcially the settings for 'Placement' (Tab: 'Advanced') look like a likely culprit.

  4. #4
    Join Date
    Mar 2009
    Location
    Burgas,Bulgaria
    Posts
    96

    Default Re: always open windows in the maximum amount

    I tried probably everything from System settings> Windows but failed.
    Obviously I did not hit
    openSUSE Tumbleweed KDE
    Linux user #543309
    http://cazadordevarna-kennel.com/suse/

  5. #5
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: always open windows in the maximum amount

    Quote Originally Posted by NikolaiSS View Post
    I tried probably everything from System settings> Windows but failed.
    Obviously I did not hit
    Maybe you have Tiling enabled?

    If all else fails you can always delete/remove preferences. The directory '~/.kde4' (in your user's home) contains all KDE related preferences. But you don't necessarily have to remove the whole thing. You could first comb through '~/.kde4/share/config' and '~/.kde4/share/apps' and look for likely culprits.

  6. #6
    Join Date
    Mar 2009
    Location
    Burgas,Bulgaria
    Posts
    96

    Default Re: always open windows in the maximum amount

    Kde: unvoluntarily set kwin layout to spiral
    this is a decision
    ALT+SHIFT+F11 is a toggle (just like ALT+SHIFT+F12), press it again and the window positioning will go back to normal
    or
    System settings> Windows>Window>Advanced>Tiling disable
    Thanks Lord_Emsworth!
    openSUSE Tumbleweed KDE
    Linux user #543309
    http://cazadordevarna-kennel.com/suse/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •