Results 1 to 3 of 3

Thread: System OS 11.4 friert ein wenn Netzstecker des Laptop gezogen wird

  1. #1

    Default System OS 11.4 friert ein wenn Netzstecker des Laptop gezogen wird

    Hi auch,

    ich habe seit der Installation auf meinem Laptop folgendes Problem! Wenn ich bei OpenSuse 11.4 64bit bei meinem Laptop hinten den Netzstecker ziehe müßte ja eigentlich die Energieverwaltung automatisch auf Batterie umspringen. Doch was passiert ist, dass die gesamte Oberfläche samt system einfriert!! Was kann ich machen?

  2. #2
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    49

    Default Re: System OS 11.4 friert ein wenn Netzstecker des Laptop gezogen wird

    WideMasta wrote:

    >
    > Hi auch,
    >
    > ich habe seit der Installation auf meinem Laptop folgendes Problem!
    > Wenn ich bei OpenSuse 11.4 64bit bei meinem Laptop hinten den
    > Netzstecker ziehe müßte ja eigentlich die Energieverwaltung
    > automatisch auf Batterie umspringen. Doch was passiert ist, dass die
    > gesamte Oberfläche samt system einfriert!! Was kann ich machen?
    >
    >


    Du kannst nach dem erneuten Hochfahren mal schauen was in der Datei

    /var/log/messages

    steht. Merk dir am besten die Zeit. Dann findest du die entsprechenden
    Einträge (falls vorhanden).
    Vielleicht steht dort etwas aufschlussreiches.
    Ansonsten wäre es gut wenn du uns auch dein Laptopmodell nennst.
    Vielleicht weiss jemand damit was anzufangen.

  3. #3

    Default Re: System OS 11.4 friert ein wenn Netzstecker des Laptop gezogen wird

    Quote Originally Posted by liquidsky89 View Post
    WideMasta wrote:

    >
    > Hi auch,
    >
    > ich habe seit der Installation auf meinem Laptop folgendes Problem!
    > Wenn ich bei OpenSuse 11.4 64bit bei meinem Laptop hinten den
    > Netzstecker ziehe müßte ja eigentlich die Energieverwaltung
    > automatisch auf Batterie umspringen. Doch was passiert ist, dass die
    > gesamte Oberfläche samt system einfriert!! Was kann ich machen?
    >
    >


    Du kannst nach dem erneuten Hochfahren mal schauen was in der Datei

    /var/log/messages

    steht. Merk dir am besten die Zeit. Dann findest du die entsprechenden
    Einträge (falls vorhanden).
    Vielleicht steht dort etwas aufschlussreiches.
    Ansonsten wäre es gut wenn du uns auch dein Laptopmodell nennst.
    Vielleicht weiss jemand damit was anzufangen.
    Jo! Acer TravelMate 5530G

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •