Results 1 to 7 of 7

Thread: System had a black screen.

  1. #1
    Join Date
    Jun 2008
    Location
    Hereford, UK
    Posts
    45

    Default System had a black screen.

    Please help system messages started over the past 2 days see below.
    I have a little brother who is handicapped and uses the machine he was sat by the computer with a blank screen at which point my dad soft rebooted the machine (he will sit at the machine if its not working but he cant tell us its not working).
    I don't know if the below caused the machine to stop displaying?

    Code:
    Jul 10 23:04:16 linux-csyk polkitd(authority=local): Operator of unix-session:/org/freedesktop/ConsoleKit/Session1 FAILED to authenticate to gain authorization for action org.freedesktop.packagekit.system-network-proxy-configure for system-bus-name::1.1097 [/usr/lib/kde4/libexec/kpackagekitsmarticon] (owned by unix-user:christopher)
    Jul 10 23:05:01 linux-csyk /USR/SBIN/CRON[16223]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Jul 10 23:05:44 linux-csyk polkitd(authority=local): Operator of unix-session:/org/freedesktop/ConsoleKit/Session1 FAILED to authenticate to gain authorization for action org.freedesktop.packagekit.system-sources-refresh for system-bus-name::1.1097 [<unknown>] (owned by unix-user:christopher)
    Jul 10 23:06:01 linux-csyk /USR/SBIN/CRON[16309]: (root) CMD (/etc/webmin/virtual-server/collectinfo.pl)
    Jul 10 23:10:01 linux-csyk /USR/SBIN/CRON[16716]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Jul 10 23:10:34 linux-csyk polkitd(authority=local): Operator of unix-session:/org/freedesktop/ConsoleKit/Session1 FAILED to authenticate to gain authorization for action org.freedesktop.packagekit.system-network-proxy-configure for system-bus-name::1.1156 [/usr/lib/kde4/libexec/kpackagekitsmarticon] (owned by unix-user:christopher)
    Jul 10 23:11:01 linux-csyk /USR/SBIN/CRON[16938]: (root) CMD (/etc/webmin/virtual-server/collectinfo.pl)
    Jul 10 23:12:17 linux-csyk polkitd(authority=local): Operator of unix-session:/org/freedesktop/ConsoleKit/Session1 FAILED to authenticate to gain authorization for action org.freedesktop.packagekit.system-sources-refresh for system-bus-name::1.1156 [<unknown>] (owned by unix-user:christopher)
    
    Jul 10 23:43:48 linux-csyk polkitd(authority=local): Unregistered Authentication Agent for unix-session:/org/freedesktop/ConsoleKit/Ses
    sion2 (system bus name :1.1208, object path /org/kde/PolicyKit1/AuthenticationAgent, locale POSIX) (disconnected from bus)
    Jul 10 23:52:40 linux-csyk polkitd(authority=local): Unregistered Authentication Agent for unix-session:/org/freedesktop/ConsoleKit/Session1 (system bus name :1.32, object path /org/kde/PolicyKit1/AuthenticationAgent, locale en_GB.UTF-8) (disconnected from bus)
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[11099]: gkr-pam: couldn't get the password from user: Conversation error
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[11099]: pam_unix2(polkit-1:auth): conversation failed
    Giz a Job
    The Raver

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: System had a black screen.

    I would request you post a little more information about this installation.

    1. What version of openSUSE have you installed and is this a 32 or 64 bit install?
    2. What Desktop Do you use? KDE and GNOME are most common.
    3. What kind of computer (Brand and Make) are we using? HP, Dell, Sony, Toshiba or Home made come to mind.
    4. What kind of video card or video chipset does this computer use? Intel, ATI/AMD or nVIDIA are most common.
    5. How long have you been using openSUSE and Linux software before you had this problem?

    I sympathize with your situation. My wife is also disabled, wheel chair bound and often has some odd accidents with her computer from time to time. I am just happy she wants to use something I can help her with.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Jun 2008
    Location
    Hereford, UK
    Posts
    45

    Default Re: System had a black screen.

    I am sorry

    The Machine is a pre built machine by myself I have had opensuse since it changed from suse 9.3
    Although the machine internals have changed..
    CPU AMD Athlon 64 2X dual core processor 6000+ speed varies under work loat.
    Machine is running opensuse 11.4
    Linux 2.6.37.6-0.5-desktop.i686
    although under system its telling me its running opensuse 11.4 (if86)
    KDE version 4.6.99 release 6
    Display nvidia Geforce 6150SE nforce 430 running
    2d driver nvidia
    3d driver swrast (no 3D acceleration) 7.10.2)
    2Gig of Ram
    I have over 600gig free on the home dirs
    There is over 197 gig free on root

    The problem started on the 9th July
    Code:
    Jul  9 11:45:01 linux-csyk /USR/SBIN/CRON[7923]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Jul  9 11:46:01 linux-csyk /USR/SBIN/CRON[7962]: (root) CMD (/etc/webmin/virtual-server/collectinfo.pl)
    Jul  9 11:50:01 linux-csyk /USR/SBIN/CRON[8079]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Jul  9 11:51:01 linux-csyk /USR/SBIN/CRON[8101]: (root) CMD (/etc/webmin/virtual-server/collectinfo.pl)
    Jul  9 11:54:29 linux-csyk polkitd(authority=local): Operator of unix-session:/org/freedesktop/ConsoleKit/Session9 FAILED to authenticate to gain authorization for action org.freedesktop.packagekit.system-network-proxy-configure for system-bus-name::1.3403 [/usr/lib/kde4/libexec/kpackagekitsmarticon] (owned by unix-user:dad)
    Jul  9 11:55:01 linux-csyk /USR/SBIN/CRON[8499]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    This is the first instance

    Although I am normally ok with linux I dont really understand what the message is doing wether someone is trying to access the computer and its crashed the display. After the reboot It happened for again for about a day
    Code:
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[15289]: pam_unix2(polkit-1:auth): conversation failed
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[15878]: gkr-pam: couldn't get the password from user: Conversation error
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[15878]: pam_unix2(polkit-1:auth): conversation failed
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[15895]: gkr-pam: couldn't get the password from user: Conversation error
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[15895]: pam_unix2(polkit-1:auth): conversation failed
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[16743]: gkr-pam: couldn't get the password from user: Conversation error
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[16743]: pam_unix2(polkit-1:auth): conversation failed
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[16763]: gkr-pam: couldn't get the password from user: Conversation error
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[16763]: pam_unix2(polkit-1:auth): conversation failed
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[17998]: gkr-pam: couldn't get the password from user: Conversation error
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[17998]: pam_unix2(polkit-1:auth): conversation failed
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[18025]: gkr-pam: couldn't get the password from user: Conversation error
    Jul 10 23:52:40 linux-csyk polkit-agent-helper-1[18025]: pam_unix2(polkit-1:auth): conversation failed
    Jul 10 23:52:46 linux-csyk acpid: 1 client rule loaded
    Jul 10 23:52:46 linux-csyk acpid: 1 client rule loaded
    Jul 10 23:55:01 linux-csyk /USR/SBIN/CRON[24031]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Jul 10 23:56:01 linux-csyk /USR/SBIN/CRON[24091]: (root) CMD (/etc/webmin/virtual-server/collectinfo.pl)
    Jul 11 00:00:01 linux-csyk /USR/SBIN/CRON[24398]: (root) CMD (/etc/webmin/status/monitor.pl)
    Jul 11 00:00:01 linux-csyk /USR/SBIN/CRON[24401]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Jul 11 00:00:01 linux-csyk /USR/SBIN/CRON[24403]: (root) CMD ( test -x /usr/lib/secchk/security-control.sh && /usr/lib/secchk/security-control.sh daily &)
    Jul 11 00:01:01 linux-csyk /USR/SBIN/CRON[24867]: (root) CMD (/etc/webmin/virtual-server/collectinfo.pl)
    I
    Then it stops.. The last massage on the above is the last of the problems....

    Although the problem has stopped I dont know what created it...

    Thanks

    Dave
    Giz a Job
    The Raver

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: System had a black screen.

    I have no such folder on my PC as shown below.

    Code:
    Jul  9 11:45:01 linux-csyk /USR/SBIN/CRON[7923]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Jul  9 11:46:01 linux-csyk /USR/SBIN/CRON[7962]: (root) CMD (/etc/webmin/virtual-server/collectinfo.pl)
    Jul  9 11:50:01 linux-csyk /USR/SBIN/CRON[8079]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Jul  9 11:51:01 linux-csyk /USR/SBIN/CRON[8101]: (root) CMD (/etc/webmin/virtual-server/collectinfo.pl)
    Jul  9 11:54:29 linux-csyk polkitd(authority=local): Operator of unix-session:/org/freedesktop/ConsoleKit/Session9 FAILED to authenticate to gain authorization for action org.freedesktop.packagekit.system-network-proxy-configure for system-bus-name::1.3403 [/usr/lib/kde4/libexec/kpackagekitsmarticon] (owned by unix-user:dad)
    Jul  9 11:55:01 linux-csyk /USR/SBIN/CRON[8499]: (root) CMD (/etc/webmin/virtual-server/dynip.pl)
    Searching on this finds reverences to virtual web hosting which brings up the questions of what you are running in the Linux PC? The above output is not standard for any default openSUSE 11.4 installation. The second set of errors seem to be related to the first and may indicate an issue with remote control of the session, but could be from within a virtual session. In any event, if this is just one PC are you running a virtual server on it or are you trying to access a virtual server from your PC located somehwere else?

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: System had a black screen.

    On 2011-07-12 15:06, kungfu wrote:

    > The problem started on the 9th July


    You don't explain webmin. Do you have it installed? How do you access it?

    Otherwise, you probably were hacked.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  6. #6
    Join Date
    Jun 2008
    Location
    Hereford, UK
    Posts
    45

    Thumbs up Re: System had a black screen.

    I do use webmin as a control for web development on the machine, It also allows me remote access to close or kill programs that are running on the machine. I have been using it as well since about 10.1 & had no issues.
    I keep webmin & opensuse fully patched....

    I view logs on a regular basis and i do see attacks on the machine.... But nothing that is relevant to the messages.

    1:54:29 linux-csyk polkitd(authority=local): Operator of unix-session:/org/freedesktop/ConsoleKit/Session9 FAILED to authenticate to gain authorization for action org.freedesktop.packagekit.system-network-proxy-configure for system-bus-name::1.3403 [/usr/lib/kde4/libexec/kpackagekitsmarticon] (owned by unix-user:dad)
    That is a local user on the machine im presuming a poppup of some sort is coming up and dad doesn’t know the password.
    Same on christopher which is my little brother he will just happilly just click anything that pops up... which is why i think its a popup as on christophers login there are about 200 failures...

    Cheers

    Dave

    Its working correctly now.. from what i can see there was a bug... this has been pointed out on ubuntu as well I think its sorted itself out.

    Thanks for your help all...
    Last edited by kungfu; 16-Jul-2011 at 03:12. Reason: Its working correctly now
    Giz a Job
    The Raver

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: System had a black screen.

    On 2011-07-16 12:36, kungfu wrote:

    > Its working correctly now.. from what i can see there was a bug... this
    > has been pointed out on ubuntu as well I think its sorted itself out.
    >
    > Thanks for your help all...


    Ok, good :-)

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •