Results 1 to 5 of 5

Thread: FireFox 5.0 - problem with IcedTea

  1. #1
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    245

    Default FireFox 5.0 - problem with IcedTea

    Hello,

    I use openSUSE 11.4 64 bits, KDE and FireFox 5.0.
    I regularly update.
    When trying to reach my bank, I get the following error :

    Code:
    icedteanp plugin error: Failed to run /usr/lib64/jvm/java-1.6.0-openjdk/jre/bin/java.  For more detail rerun "firefox -g" in a terminal window.
    Is there anything I can do to remediate ?

    Does IcedTea everything that Java does ?

    Thanks for your answer,

    W

  2. #2

    Default Re: FireFox 5.0 - problem with IcedTea

    Hi,

    you probably want to install the sun java.

    Have a look at :

    The Quick Java Switch and Fix

    HTH

    Lenwolf

  3. #3
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    245

    Thumbs up Re: FireFox 5.0 - problem with IcedTea

    Quote Originally Posted by lenwolf View Post
    Hi,

    you probably want to install the sun java.

    Have a look at :

    The Quick Java Switch and Fix

    HTH

    Lenwolf
    Thanks for your tip.
    I followed the hints on The quick Java Switch and Fix, and everything is now working the way it should.

    Thank you very much,

    W

  4. #4

    Default Re: FireFox 5.0 - problem with IcedTea

    Hi,

    glad I (or rather the author of the original post) could help.

    Lenwolf

  5. #5
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,745
    Blog Entries
    3

    Default Re: FireFox 5.0 - problem with IcedTea

    According to the bug report
    https://bugzilla.novell.com/show_bug.cgi?id=704419
    there should be a fix for this problem within a few days.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •