Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Skype cannot find my new webcam!

  1. #21
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,527
    Blog Entries
    37

    Default Re: Skype cannot find my new webcam!

    Quote Originally Posted by batequeixo View Post
    2) at the "command" field, enter {{{LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so skype}}} (minus the triple brackets, of course)
    Welcome to openSUSE and to openSUSE forums.

    Thankyou for your contribution effort.

    But I don't think you read the thread completely or perhaps you are not familiar with the difference between 'uvc' webcam driver and a 'gspca' webcam driver. The method you used is ONLY applicable to the 'gspca' webcam type and NOT to a uvc, and the user in this thread has a 'uvc'. And YES the difference is important.

  2. #22

    Default Re: Skype cannot find my new webcam!

    Hi all,

    thanks a lot for this thread, it helped me to understand some things with Skype and openSUSE 11.4.

    This line soluted my webcam problem with skype:

    LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so skype
    How can I put that line working in the GNOME 2.32 menu, so that Skype runs with this started from the menu?

    I know how to edit GNOME menu, and I know how to edit the Skype item properties in the menu, but from the menu Skype will not start with this line.

    It says (in german):
    Kindprozess »LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so« konnte nicht ausgeführt werden (Datei oder Verzeichnis nicht gefunden)
    That means something like "childprocess »LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so« could not be executed (file or directory not found)".

    But when I start Skype with that line in a terminal, it works fine.

    Any suggestions?

    Thanks in advance,
    boerzel

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •