Results 1 to 6 of 6

Thread: Ifolder: Error: Cannot start the local web services.

  1. #1

    Exclamation Ifolder: Error: Cannot start the local web services.

    HI,
    I'm trying to use Ifolder but after the splash screen, I got this error message:
    Code:
    Error: Cannot start the local web services.
    Error: The Simias process failed to initialize.
           Use the command line switch --showconsole to view the error.
    
    Unhandled Exception: System.NullReferenceException: Object reference not set to an instance of an object
      at Novell.iFolder.iFolderApplication.StartiFolder () [0x00000] in <filename unknown>:0 
      at System.Threading.Thread.StartUnsafe () [0x00000] in <filename unknown>:0
    I tried the tutorial: iFolder on OpenSuSE 11.3 full install walkthrough
    But no success!
    openSUSE 12.2 (x86_64) KDE 4.8.5, Laptop: KEYNUX Ymax I7, RAM 4GB, HD 120GB SSD (OS) + 500GB, 64-bits Quad-core Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, Video 17" nVidia GeForce GTX 285M

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,825
    Blog Entries
    15

    Default Re: Ifolder: Error: Cannot start the local web services.

    Hi
    Did you see the note?;
    Code:
    NOTE: openSuSE 11.4 as of 10Mar2011 is out NOW and I DO NOT recommend using it for an iFolder server at this time, mono and libflaim need more
    development. openSuSE 11.4 ships with mono 2.8.2 and iFolder server WILL NOT BUILD! Please save yourself a headache and wait a bit.
    I'm using it here, but the server is on SLES 11 SP1 with mono 2.6, my client works fine on openSUSE 11.4
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Ifolder: Error: Cannot start the local web services.

    ok, I uninstall then..
    No other way?
    openSUSE 12.2 (x86_64) KDE 4.8.5, Laptop: KEYNUX Ymax I7, RAM 4GB, HD 120GB SSD (OS) + 500GB, 64-bits Quad-core Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, Video 17" nVidia GeForce GTX 285M

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,825
    Blog Entries
    15

    Default Re: Ifolder: Error: Cannot start the local web services.

    Quote Originally Posted by phiga View Post
    ok, I uninstall then..
    No other way?
    Hi
    I would jump on IRC #ifolder and ask the developers direct to see what the status is.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: Ifolder: Error: Cannot start the local web services.

    try install the package "mono-wcf".

  6. #6

    Default Re: Ifolder: Error: Cannot start the local web services.

    indeed, it works!
    it asked me the server name? what is it?
    openSUSE 12.2 (x86_64) KDE 4.8.5, Laptop: KEYNUX Ymax I7, RAM 4GB, HD 120GB SSD (OS) + 500GB, 64-bits Quad-core Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, Video 17" nVidia GeForce GTX 285M

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •