Results 1 to 4 of 4

Thread: How can I fix YAST's too small font size?

  1. #1

    Default How can I fix YAST's too small font size?

    Hi,

    I am running openSUSE 11.4 KDE 64bit. I found the default font in YAST, for example, in Bootloader and Software Management, is about 8-9 points which is too small to read. Why on earth does openSUSE set a tiny font size as default?

    I did try Configure Desktop >Application Appearance, etc. as well as qtconfig in the terminal but these seem not to increase the font size to 12-14 points.

    I would much appreciate your suggestion.

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: How can I fix YAST's too small font size?

    taytong888 wrote:
    > I did try Configure Desktop >Application Appearance, etc. as well as
    > qtconfig in the terminal but these seem not to increase the font size to
    > 12-14 points.
    >

    Run qtconfig as root
    Code:
    kdesu qtconfig
    yast runs as root so it does not use the settings you made as a normal user,
    since every user has its own settings.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.4 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.4 | nVidia
    ION | 3GB Ram

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: How can I fix YAST's too small font size?

    On 07/04/2011 01:45 AM, martin_helm wrote:

    > kdesu qtconfig


    very cool, thanks for knowing and sharing/giving!

    --
    DD
    -Caveat-Hardware-Software-

  4. #4
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: How can I fix YAST's too small font size?

    Quote Originally Posted by martin_helm View Post
    taytong888 wrote:
    > I did try Configure Desktop >Application Appearance, etc. as well as
    > qtconfig in the terminal but these seem not to increase the font size to
    > 12-14 points.
    >

    Run qtconfig as root
    Code:
    kdesu qtconfig
    The same goes for Personal Settings:
    Code:
    kdesu systemsettings
    And then 'Application Appearance' > 'Fonts' or so

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •