Results 1 to 4 of 4

Thread: Cant update

  1. #1

    Default Cant update

    Hey there,

    Every time I try to update via the software updater it tells me this:

    Code:
    glib-4117.noarch conflicts with ndesk-dbus-glib.noarch < 0.4.1-44.3.1 provided by ndesk-dbus-glib-0.4.1-9.1.noarch
    I cant even ignore the problematic update

    Thanks for any help.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Cant update

    Don't use the updater applet

    Try using Yast > Online Update
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Cant update

    Thanks so much it worked

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Cant update

    Quote Originally Posted by tehlittleninja View Post
    Thanks so much it worked
    Happy to help
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •