today opensuse 11.4 introduce Firefox 5 update to me (my current version is ff4) but when i click on "apply" to install it, the following error report appeared:
a package dependency could not be found,
Details:
patch:firefox50-upgrade-4806.noarch conflicts with MozillaFirefox-branding-openSUSE.i586 < 5.0-2.3.1 provided by MozillaFirefox-branding-openSUSE-5.0-2.1.i586

how can i solve this problem?