Results 1 to 5 of 5

Thread: Gnome3 disabled when enabling NV driver

  1. #1

    Unhappy Gnome3 disabled when enabling NV driver

    I was having some trouble with dual display on my laptop, so I loaded the system using the nv graphics driver. I got some message from gnome3 saying that my display configuration wasn't supported, and then it fell back to something that looks similar to gnome2. I switched back to the nouveau driver, but gnome3 didn't come back. Does anybody know how to switch it back?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,589

    Default Re: Gnome3 disabled when enabling NV driver

    might want to consider the proprietary NVIDIA driver. You will get better performance and dual monitors may be easier.

    Sorry I run KDE don't speak to Gnomes

  3. #3

    Default Re: Gnome3 disabled when enabling NV driver

    hmm... The proprietary driver was giving me trouble with dual display too, but installing it might fix this problem...

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,589

    Default Re: Gnome3 disabled when enabling NV driver

    Not really, there must be a switch somewhere in gnome 3

  5. #5

    Default Re: Gnome3 disabled when enabling NV driver

    Quote Originally Posted by dmulder View Post
    hmm... The proprietary driver was giving me trouble with dual display too, but installing it might fix this problem...
    I would say that nv is going to give you trouble with dual display. nividia is fine. That gnome3 might switch to fallback mode with the nv driver sounds logical.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •