Hi,

I just up-graded to the latest version of the stable 11.4 64bit kernel on my laptop and it appears that the repositories have not compiled the VirtualBox driver module for the current kernel ...

When I make /vboxdrv setup the message is:

Recompiling VirtualBox vboxadd kernel module, NOT. It has been packaged

I think this means that the installed module will not recompile has it was packaged.

My kernel version is the lattest :

2.6.37.6-0.5-1

And my VirtualBox was installed from the Virtualization repos (4.0.8.11-1) even made the Vendor change and all.

The version Before the lattest (4.0.4-1.6) did not work either. With the same problem.

It is very easy to install VirtualBox from the Sun site and every time there is a Kernel up-date one can always make /etc/vboxdrv setup.
I usually worked with Virtualbox like that for many years.

But if someone could make the repos up-to-date it would likely help our less experienced users.


Regards