Results 1 to 7 of 7

Thread: GNOME error after 2 days of installtion

  1. #1
    Join Date
    Jun 2011
    Location
    Kolkata India
    Posts
    5

    Default GNOME error after 2 days of installtion

    hello,

    I am facing issue GNOME desktop I just installed Opensuse 2 days ago, I can not see desktop properly I did nothing, I am attching screenshot pls help. Basically I can not see close option and all folders goes to top.
    Last edited by partha06; 29-Jun-2011 at 01:57. Reason: Attachment

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: GNOME error after 2 days of installtion

    Maybe you have run updates though?

    Try booting with the failsafe option
    Tell us about your graphics device
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2011
    Location
    Kolkata India
    Posts
    5

    Default Re: GNOME error after 2 days of installtion

    Well I have tried one thing . I created other user name, and login using new user name but there is no issue like this Only issue with when i am logging with old user names.

    Thanks

    Partha

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: GNOME error after 2 days of installtion

    Things like this don't just randomly happen.
    Do you need to try and fix the old account, or would it be simpler to use the new one.
    I mean, if you only just installed, you may not have much to do to get all your files moved. You can delete the old account later on (but leave it a while, just in case).
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: GNOME error after 2 days of installtion

    On 2011-06-29 11:06, partha06 wrote:
    >
    > hello,
    >
    > I am facing issue GNOME desktop I just installed Opensuse 2 days ago, I
    > can not see desktop properly I did nothing, I am attching screenshot pls
    > help. Basically I can not see close option and all folders goes to top.


    I don't understand a word of it. And there is no attachment.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  6. #6
    Join Date
    Jun 2011
    Location
    Kolkata India
    Posts
    5

    Default Re: GNOME error after 2 days of installtion

    Quote Originally Posted by caf4926 View Post
    Things like this don't just randomly happen.
    Do you need to try and fix the old account, or would it be simpler to use the new one.
    I mean, if you only just installed, you may not have much to do to get all your files moved. You can delete the old account later on (but leave it a while, just in case).
    Can you please tell me what is the error exactly? And why It happen ?

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: GNOME error after 2 days of installtion

    Quote Originally Posted by partha06 View Post
    Can you please tell me what is the error exactly? And why It happen ?
    No idea
    Don't know
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •