Results 1 to 2 of 2

Thread: Help required to install the RabbitVCS on openSuse 11.4

  1. #1

    Default Help required to install the RabbitVCS on openSuse 11.4

    Dear All,

    Could you please help me to install the RabbitVCS on openSuse 11.4. I followed the link at RabbitVCS site: http://wiki.rabbitvcs.org/wiki/install/opensuse but I did not get any success. There are also steps for openSuse 11.2 and 11.4 combined but there is no repository accessible using the given links. I will appreciate your nice suggestions.

    The main problem is RabbitVCS requires Python 2.6 but in openSuse there is Python 2.7 and that is the reason why I am not been to install it.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,326
    Blog Entries
    15

    Default Re: Help required to install the RabbitVCS on openSuse 11.4

    Hi
    Use the following link
    software.opensuse.org: Search Results
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •