Results 1 to 9 of 9

Thread: Controlling how Libre Office opens

  1. #1

    Default Controlling how Libre Office opens

    Is it possible to make Libre Office open documents maximised? I like to work with programs maximised but Libre Office always opens in reduced size and I cannot find a setting that would set it to open as maximised.
    Thanks in anticipation.

    merkland.

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Controlling how Libre Office opens

    If you work with KDE you can click on the left upper corner of the
    application window and then set your preferences for the application with
    Advanced-->Special Application Settings-->Geometry

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.4 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.4 | nVidia
    ION | 3GB Ram

  3. #3
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,442

    Default Re: Controlling how Libre Office opens

    I find that if I close a document maximised, it opens maximised the next time; if you then open a new document, it will be maximised.

  4. #4

    Default Re: Controlling how Libre Office opens

    Thanks for your suggestions but for some reason they don't work for Libre Office on my computer although the 'Advanced-->Special Application Settings-->Geometry' works for Acroreader.

    merkland.

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Controlling how Libre Office opens

    merkland wrote:

    >
    > Thanks for your suggestions but for some reason they don't work for
    > Libre Office on my computer although the 'Advanced-->Special Application
    > Settings-->Geometry' works for Acroreader.
    >
    > merkland.
    >

    Strange, just tested it now and here it works (I tested with fullscreen, and
    with the two maximization settings just to be sure it works for everything
    and lowriter does what it should).
    Can you post a screenshot of the settings dialog to
    http://img.susepaste.org/ (maybe you ticked something wrong) and post the
    link here.

    What version of KDE do you have and which openSUSE version?

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.4 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.4 | nVidia
    ION | 3GB Ram

  6. #6

    Default Re: Controlling how Libre Office opens

    I am running opensuse 11.4 64bit with KDE 4.6.00
    How do you get a screenshot? If I knew how to do it I would post it!
    I have the boxes for size,maximised horizontally, and maximised vertically all ticked, with the drop down setting 'remember' selected. No other boxes are ticked.

    merkland.

  7. #7
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,918

    Default Re: Controlling how Libre Office opens

    Quote Originally Posted by merkland View Post
    How do you get a screenshot? If I knew how to do it I would post it!
    Use the PrntScr button It should start the KDE tool for making snapshots. From there on it's self explanatory.

    Best regards,
    Greg
    Best regards,
    Greg

  8. #8
    Join Date
    May 2011
    Location
    here
    Posts
    180

    Default Re: Controlling how Libre Office opens

    hi,

    have u tried Alt+F3 while ur office window active, then Adwanced, then Additional program settings, then the Geometry tab and u can adjust size etc. there is option EXACT which must be choosen ( exact or some synonym of exact as I use not english opensuse version)

  9. #9

    Default Re: Controlling how Libre Office opens

    Success on two fronts!!
    Thanks to Glen I can now do Screenshots.
    Tried a few more permutations on Advanced-->Special Application Settings-->Geometry and have finally succeeded in getting Libre Office to open maximised.
    Thank you every one for your assistance.

    merkland

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •