Results 1 to 4 of 4

Thread: Yast2 Control Center

  1. #1

    Default Yast2 Control Center

    Die Icons reagieren beim Anklicken nicht, und zwar kein einziges (nach Update von 11.3 auf 11.4). Neu-Installieren aller Yast2-Pakete half nichts. Was luft hier falsch?

  2. #2
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default Re: Yast2 Control Center

    Am 27.06.2011 19:37, schrieb Feucht:
    >
    > Die Icons reagieren beim Anklicken nicht, und zwar kein einziges (nach
    > Update von 11.3 auf 11.4). Neu-Installieren aller Yast2-Pakete half
    > nichts. Was l�uft hier falsch?
    >
    >


    Was sagt das Logfile von Yast2 ?

    --
    openSUSE official member
    LXDE team

  3. #3

    Default AW: Re: Yast2 Control Center

    === 2010-11-28 11:15:37 +0100 ===
    YaST got signal 11 at YCP file XML.ycp:111
    Liberating suppressed debugging messages:
    End of suppressed debugging messages
    Backtrace: (use c++filt to demangle)
    /usr/lib/liby2.so.2(_Z20signal_log_backtracev+0x41)[0xb766ff31]
    /usr/lib/liby2.so.2(_Z14signal_handleri+0x181)[0xb76708e1]
    [0xffffe400]

  4. #4
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Arrow AW: Yast2 Control Center

    Quote Originally Posted by Feucht View Post
    Die Icons reagieren beim Anklicken nicht, und zwar kein einziges (nach Update von 11.3 auf 11.4). Neu-Installieren aller Yast2-Pakete half nichts. Was läuft hier falsch?
    Ich hatte ein ähnliches/das gleiche Problem beim Updaten innerhalb der Milestone-Phase erzeugt/bekommen.

    forums.openSUSE.org: After zypper dup to 11.4 , most of the (graphical) YaST modules do not start via YaST - Page 3
    Bugzilla: Bug 681078 - xdg-utils: calling xdg-su inside "su -" fails

    Vielleicht hilft einer der Vorschläge die ich bekommen habe, wie statt dessen die unter den anderen Oberflächen (KDE, LXDE, ...) verwendete Variante des graphischen YaST zu benutzen (zumindest zur Fehlereingrenzung)?
    Kannst Du die YaST-Übersicht und/oder die einzelnen graphischen Module per Kommandozeile starten?

    Ansonsten würde ich eher die Daten sichern und (zunächst parallel?) 11.4 neu zu installieren (ggf. kann man noch versuchen, die Benutzer-Spezifischen Einstellungen zu übernehmen - dann auf gleiche Benutzer ID Nummer für den 11.4 Haupt-Benutzer achten).

    Viel Glück und allseits gute Datensicherung
    Martin
    (pistazienfresser)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •