I'm trying to install Optics software from RPM, using kPackageKit. During installation process an error message pops up:

nothing provides libldap_r-2.4.so.2(OPENLDAP_2.4_2)(64bit) needed by opticks-4.7.0-2.x86_64
But actually OpenLdap package is already installed and /usr/lib64/libldap_r-2.4.so.2 exist.

openSUSE 11.4 x64.What should I do?