Results 1 to 4 of 4

Thread: how to fix slow usb write transfer?

  1. #1

    Question how to fix slow usb write transfer?

    opensuse 11.4 KDE

    When I write to USB, transfer rate is slow (1MB/s). After googling it seems that linux might mount my USB with a sync option by default.

    How can I setup my system that it will automount my usb stick without this sync option? I don't want to unmount and mount my usb manually to disable the sync.

    I found posts on the internet about changing /usr/share/hal/fdi/policy/95userpolicy/nosync.fdi but there is no such file in opensuse.

  2. #2
    Join Date
    Jan 2009
    Location
    India
    Posts
    9

    Default Re: how to fix slow usb write transfer?

    I am too facing the same issue. Why No one replying,. Please someone from OpenSuse Reply. Opensuse 11.4 has less than 1mb/s transfer. for all external drives. like SD, MicroSD and USB, can anyone solve this problem,m. Or I must believe our Opensuse users don’t Know what is USB and MicroSD.
    OpenSuse11.1 64 KDE
    AMD Athlon 64 X2 5600
    800Mz DDR2 4GB Transcend
    Asus M2A-MX Mb Ati-Onbaord
    Coolermaster 480W Extm PSU

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,571
    Blog Entries
    1

    Default Re: how to fix slow usb write transfer?

    Without knowing anything about your hardware, have you checked your BIOS settings for USB 2.0? What kind of device are you writing to? File system? (I'm using openSUSE 11.3 with KDE4.6.5 and don't experience the problems you're describing).

    Maybe others can share their suggestions or experience with this here.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: how to fix slow usb write transfer?

    On 2011-08-03 20:36, hayathms wrote:
    >
    > I am too facing the same issue. Why No one replying,. Please someone
    > from OpenSuse Reply.


    Here we are all users helping users.

    Flash disk technology is slow writing. I get fast speed on external hard
    disks, and I prefer using manual mounting.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •