Results 1 to 7 of 7

Thread: KDE 4.6 and Compiz 9.4

  1. #1
    Join Date
    Jan 2009
    Location
    Always on the road !
    Posts
    129

    Default KDE 4.6 and Compiz 9.4

    KDE 4.6 in Open Suse 11.4 86x64 with Nvidia 170 series drivers. In previous versions of Open SuSE with KDE4 < 4.6 there were no problem to use Compiz as the composite manager. In KDE 4.6 that practically is impossible for some reason . I have compiz 9.4 and plugings and fusion-icon installed as well as emerald and if I login in Gnome they work with no problem, login in KDE with the "compiz" or "compiz - custome" composite manager do not start any kind of decoration neither emerald, nor kwin or metacity and in general is pretty unstable and unmanageable . Switching off back and forth between composite managers in a KDE session does not work - always Kwin manages to work and Compiz - doesn't . What I am supposed to do to have compiz working in KDE 4.6 ?

  2. #2

    Default Re: KDE 4.6 and Compiz 9.4

    there's already a few threads addressing this - iirc you need to use the 8.x Compiz series to work (key word iirc)

    openSUSE 11.4 kde + compiz? OpenSuse 11.4 and Emerald openSUSE 11.4 kde + compiz?
    openSUSE Leap 42.1 x64, Plasma 5 & KDE 4.14.x, pretty current proprietary Nvidia drivers (self-compiled)

  3. #3

    Default Re: KDE 4.6 and Compiz 9.4

    I use compiz 9.5 on the kde 4.6 desktop, but it will be better to open a new post.
    depending of what you want to do, I will be glad to tell how I did it.
    Laptop: MSI 60 2PC | OpenSUSE 13.1 (x86_64) | KDE Current| Compiz 8.8 | Intel(R) Core(TM) i7-4700HQ CPU 3.2GHz | GTX850M | 8GB RAM

  4. #4
    Join Date
    Feb 2010
    Location
    Florida,USA
    Posts
    80

    Default Re: KDE 4.6 and Compiz 9.4

    Please sir, by all means, DO tell us how you did it. I'm disgusted by KDE's sluggish performance ever since I switched from 11.3 and wasn't able to use compiz anymore.

    Just a few minutes ago I was considering gnome, thats how desperate I am.....

  5. #5

    Default Re: KDE 4.6 and Compiz 9.4

    if blur effect is enabled then disable it

    the 170.x series is old, current release is 275.09.07 - might help (repo has 270.x)
    openSUSE Leap 42.1 x64, Plasma 5 & KDE 4.14.x, pretty current proprietary Nvidia drivers (self-compiled)

  6. #6

    Default Re: KDE 4.6 and Compiz 9.4

    Quote Originally Posted by Hanzdersion View Post
    Please sir, by all means, DO tell us how you did it. I'm disgusted by KDE's sluggish performance ever since I switched from 11.3 and wasn't able to use compiz anymore.

    Just a few minutes ago I was considering gnome, thats how desperate I am.....
    sure, I will be glad to do that, but I will need to provide you with a lot of information. Meantime post me please about all desktops installed, versions included. VMPlayer? Graphic driver?. Compiz repo?
    I will be pleased to lead you step by step. Can we do that in my thread? I posted there 2 screenshots of my desktop and the actual compiz version is 9.5. I hope to have time on the end of the afternoon, here now is 14.10
    Laptop: MSI 60 2PC | OpenSUSE 13.1 (x86_64) | KDE Current| Compiz 8.8 | Intel(R) Core(TM) i7-4700HQ CPU 3.2GHz | GTX850M | 8GB RAM

  7. #7
    Join Date
    Jan 2009
    Location
    Always on the road !
    Posts
    129

    Default Re: KDE 4.6 and Compiz 9.4

    Thanks . Thanks that is what I needed. Compiz 8.x works fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •