Results 1 to 2 of 2

Thread: DR17

  1. #1
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    58

    Default DR17

    Hi

    I have installed DR17 onto my opensuse x64 install and for some reason I cannot open yast.
    I go to the menu click on yast, it asks for a password which I give and the the process just ends. I'm not sure what is happening. I had previously had e16 installed and everything worked just fine there.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: DR17

    On 06/15/2011 12:06 PM, Kyluke wrote:
    >
    > Hi
    >
    > I have installed DR17 onto my opensuse x64 install and for some reason
    > I cannot open yast.
    > I go to the menu click on yast, it asks for a password which I give and
    > the the process just ends. I'm not sure what is happening. I had
    > previously had e16 installed and everything worked just fine there.


    sounds like a non-openSUSE problem to me...but, what operating
    system/version are you running?

    do you have other DEs installed (KDE or GNOME, versions?)

    try using zypper to remove/replace/reinstall YaST (maybe you [or DR17]
    damaged the existing YaST)

    if that does not work then open a terminal and try to launch YaST with this:

    Code:
    xdg-su -c yast
    which should launch a GUI asking for your root password and then the GUI
    YaST.....leave the terminal open and catch any errors displayed..

    --
    dd
    http://is.gd/bpoMD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •