Results 1 to 8 of 8

Thread: Repository Issues

  1. #1

    Default Repository Issues

    Hey, I hope this is the right forum in which to post this but I am currently running SUSE 11.2(I know im a couple versions back, its a long story but this box has been in storage for awhile) but the problem I am having is with updating SUSE and accessing the repositories through the Yast Software Installer. When I open it I get several variations of this message:

    Download failed:
    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/X11%3a/Utilities/openSUSE_11.2/

    I think this must have something to do with an old repository not being up but im not exactly sure how to fix this.

    Thanks!

    -Slor

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Repository Issues

    Because 11.2 support has ended
    You need to upgrade

    Or read here
    openSUSE:Evergreen - openSUSE
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Repository Issues

    Version 11.2 is end of life for some weeks now and most repositories are
    simply removed.
    I think you should consider to update your machine to a newer openSUSE
    version (I would suggest 11.4).

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.3 | nVidia
    ION | 3GB Ram

  4. #4

    Default Re: Repository Issues

    Slor wrote:
    > Hey, I hope this is the right forum in which to post this but I am
    > currently running SUSE 11.2


    > I think this must have something to do with an old repository not being
    > up but im not exactly sure how to fix this.


    Software and the last updates are available under
    <http://ftp5.gwdg.de/pub/opensuse/discontinued/>

    As people say though, nothing is being updated now, so you should think
    about upgrading.

  5. #5

    Cool Re: Repository Issues

    Thanks for the help guys!

  6. #6

    Default Re: Repository Issues

    Since around June 11, 2011 I have had intermittent problem getting to download.opensuse.org. This means, that updates cannot be installed. I wonder if others have experienced similar problems?

    I am running opensuse 11.4 on one machine and opensuse 11.3 on another. Both have the problem, but the number uninstalled fixes/updates are largest on the 11.4 machine. Are there IP-adresses, which I can use to configure my repositories, to eliminate the possibility of DNS problems? Where can I find these IP-adresses

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Repository Issues

    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Repository Issues

    On 2011-06-18 12:06, Niels49 wrote:
    > Are there IP-adresses, which I can use to
    > configure my repositories, to eliminate the possibility of DNS problems?


    Ask DNS.

    But it will not work for your problem.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •