Results 1 to 5 of 5

Thread: port's parent platform driver is not whitelisted

  1. #1
    Join Date
    Nov 2010
    Location
    Youngstown, OH
    Posts
    155

    Angry port's parent platform driver is not whitelisted

    booting up my fresh re-install of 11.4 gnome from the ISO/CD, I got this in my /var/log/messages:

    This is the entry point. No other messagesN files/archives exist.
    Code:
    Jun 13 16:33:10 linux modem-manager: (tty/ttyS0): port's parent platform driver is not whitelisted
    Jun 13 16:33:10 linux modem-manager: (tty/ttyS1): port's parent platform driver is not whitelisted
    Jun 13 16:33:10 linux modem-manager: (tty/ttyS10): port's parent platform driver is not whitelisted
    164 times.

    I googled this site and google in general and all I could find is that I am not alone.
    1 post here Using Gnome-Shell leads to CLI login mentions it in log.
    It also mentiions to grep EE from /var/log/Xorg.0.log and I got a this hit
    Code:
    [    33.296] (EE) Microsoft Natural® Ergonomic Keyboard 4000: failed to initialize for relative axes.
    Keyboard seems fine.

    Any help would be appreciated.

    Thank you for your time.
    Lenovo: OpenSUSE 11.4/32 | Xfce 4.8.1 | Intel Core2 Duo T7200 | Intel 945GM/GMS | 4G RAM | Firefox 8.0 | Thunderbird 3.1.16

  2. #2
    Join Date
    Dec 2009
    Location
    South Lakes, UK
    Posts
    38

    Unhappy Re: port's parent platform driver is not whitelisted

    I have the same problem in the messages log on a brand new 11.4 install using the downloaded dvd image.

    Jun 26 22:38:02 laptop4 modem-manager: (tty/ttyS0): port's parent platform driver is not whitelisted
    Jun 26 22:38:02 laptop4 modem-manager: (tty/ttyS1): port's parent platform driver is not whitelisted
    Jun 26 22:38:02 laptop4 modem-manager: (tty/ttyS2): port's parent platform driver is not whitelisted
    Jun 26 22:38:02 laptop4 modem-manager: (tty/ttyS3): port's parent platform driver is not whitelisted
    Jun 26 22:38:02 laptop4 modem-manager: (tty/ttyS4): port's parent platform driver is not whitelisted
    Jun 26 22:38:02 laptop4 modem-manager: (tty/ttyS5): port's parent platform driver is not whitelisted
    Jun 26 22:38:02 laptop4 modem-manager: (tty/ttyS6): port's parent platform driver is not whitelisted
    Jun 26 22:38:02 laptop4 modem-manager: (tty/ttyS7): port's parent platform driver is not whitelisted


    Worse, my KDE crashed later giving me a black screen apart from that diagnostic

    There was no recovery apart from power off.

    I was browsing using Firefox 4 at the time. No idea if that was instrumental in the crash. Got me very worried since this is the laptop I take to client sites. Can't be having crashes like that in front of clients.

  3. #3
    Join Date
    Nov 2010
    Location
    Youngstown, OH
    Posts
    155

    Default Re: port's parent platform driver is not whitelisted

    Well, I wonder what our similarities are...
    Lenovo: OpenSUSE 11.4/32 | Xfce 4.8.1 | Intel Core2 Duo T7200 | Intel 945GM/GMS | 4G RAM | Firefox 8.0 | Thunderbird 3.1.16

  4. #4

    Default Re: port's parent platform driver is not whitelisted

    Hello,

    I´m facing this problem too.
    Does anyone has solved this?

    Thanks!

  5. #5
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,844

    Default Re: port's parent platform driver is not whitelisted

    @Habitual: try posting in the networking forum. Do you use the modem (haven't used one since oS 10.0)? Did you enable it in yast? Report on model, make, driver trying to load, etc.

    @badzilla: your issue seems related to video driver, you'll get more help if you start a new thread in the install/boot/login forum. Don't forget to include plenty of information on system, DE, video card, video driver, etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •