Results 1 to 3 of 3

Thread: Serious Menu Backport Issue with 11.4

  1. #1

    Angry Serious Menu Backport Issue with 11.4

    After a bit of searching, I cannot believe that an issue thats 4+ years old has just hit my system.

    Brand new install, MD5 sum correct, slow burn. Added Repos, Updated system,

    Voila half the menu items will not show. Any item that's in a single sub folder section will not show on the actual menu either in kickoff or classic.

    Searching the forums I find:
    Kde Suse Menu

    Kmenu - Just Won't Allow Me To Add New Menu Items **closed**

    Kde Menu Missing Icons! Suse 9.2

    Kde Menu Items

    So this has been going on for years and still no fix, as a matter of fact, some are being told that its a "feature" to prevent clutter...?

    So here I sit with a brand new suse and half the menu items refuse to show, now either I go through the entire menu listing and put all the apps into bigger groups or just the main ones or we can figure out a way to fix this.

    Example:

    I started by thinking I didn't have a torrent program so I went to install one, only to find out that ktorrent was already installed. I went to the menu, but it wasn't showing. I went to add it only to discover that it was already there under -> internet -> peer to peer folder, which was the only item in the folder and therefore not going to show itself. I wondered how many other programs were there that I simply could not see and literally counted half of them as missing.

    Now the system is supposed to put all single items into the main folder section, but apparently it's still having issues.


  2. #2

    Default Re: Serious Menu Backport Issue with 11.4

    OK so I found buggie #2 that's too stupid to be taken seriously....

    I don't even know how to describe this...

    From ktorrent a file finished dl'ing. So I open the file directory. and theres my file. I hit the up button... no file.

    I open a new file manager go to downloads. no file.

    I go back to ktorrent, reopen the file, thar she be. what the....

    reboot does not fix. show hidden files, does not fix. reinstall os does not fix...

    So not only is menu items disappearing, but files too????





  3. #3

    Default Re: Serious Menu Backport Issue with 11.4

    Oh and my wife just realized that the temperature on the side is off by about 20 degrees on the widget.... even after reload....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •