Results 1 to 2 of 2

Thread: etherape crashes on 11.4 with portmapper

  1. #1

    Default etherape crashes on 11.4 with portmapper

    etherape crashes on 11.4 while monitoring an interface on which services using the portmapper are running. It's fine with icmp, www and smb. As soon as I issue rpcinfo -p <host> from another machine or try to mount nfs3 or nfs4 shared, etherape crashes on the server . Did you experience similar issues?

    It occurs on the 2 64bit and 1 32bit machines running openSUSE 11.4. No problem at all under 11.3.

    smells like a bug (?)

  2. #2

    Default Re: etherape crashes on 11.4 with portmapper

    The bug is described on etherape's website: EtherApe, a graphical network monitor. It affects all releases of version 0.9.10 available in 11.4 repos, including openSUSE:11.4/standard, security/openSUSE_11.4 as well as the ones in Factory.

    Version 0.9.9 from 11.3 is OK, will also run fine under 11.4.

    The bug has been fixed in version 0.9.12. I compiled this version in OBS (without changing anything). Packages for openSUSE 11.3/11.4, Fedora14 and Mandriva 2010.1 are available in my repo. You're welcome to install them if you need this program.

    Code:
    su -l
    zypper ar http://download.opensuse.org/repositories/home:/please_try_again/openSUSE_11.4/  PTA
    zypper refresh -r PTA
    zypper in -r PTA etherape

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •