Results 1 to 5 of 5

Thread: conflicts with libkde4-devel

  1. #1

    Default conflicts with libkde4-devel

    first excuse if I sound tempermental.

    I'm trying to install the development files via yast i.e. libkde4-devel and I keep libkde4-devel 4.2.80 requires
    libkde4 4.6.80. Ok I understand this I have libkde4 4.6.2 but no package for libkde4-devel 4.6.2. If I try to install libkde4 4.6.80 the conflicts just keep growing.

    What do you have to do to get libkde4-devel install on suse 11.4 (x64).

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: conflicts with libkde4-devel

    ogbi-web kenobi wrote:

    >
    > first excuse if I sound tempermental.
    >
    > I'm trying to install the development files via yast i.e. libkde4-devel
    > and I keep libkde4-devel 4.2.80 requires
    > libkde4 4.6.80. Ok I understand this I have libkde4 4.6.2 but no
    > package for libkde4-devel 4.6.2. If I try to install libkde4 4.6.80 the
    > conflicts just keep growing.
    >
    > What do you have to do to get libkde4-devel install on suse 11.4 (x64).
    >

    First of all which version does your kde have (not the devel package the kde
    install you have). I can nowhere find one of the kde4-devel versions you
    mention on my 11.4 system.
    I had before (libked4-devel) 4.6.0-6.15 before I upgraded to 4.6.3 and now I
    have 4.6.3-4.12 which are as I checked exactly the versions the standard
    repositories provides for 4.6.0 and the newer version from the kde46
    repository.
    So where did you get this funny versions from?

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.3 | nVidia
    ION | 3GB Ram

  3. #3

    Default Re: conflicts with libkde4-devel

    kdebase4 is 4.6.0-6.6.2 . I haven't ever upgraded to 4.6.3 nor done any type of manual updates on anything involving kde. but the versions mentioned above are what yast is showing I have. ??? Maybe I need to upgrade to 4.6.3.

    As for repos I do have packman and one for codecs, but that shouldn't have done anything to kde, should it?

    Thanks for any advice on this.

    John

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: conflicts with libkde4-devel

    Can you show the output of
    Code:
    zypper lr -d
    it shows in detail your repos and somewhere must be an explanation in them
    why you have that conflict.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,652

    Default Re: conflicts with libkde4-devel

    Do you have the development repo? Did you try patterns in Yast?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •