Results 1 to 5 of 5

Thread: Xiphos will not install

  1. #1

    Default Xiphos will not install

    I have down loaded the .rpm for Xiphos (Bible study software) but it won't install. I get the following message;

    Package/tmp/xiphos-3.1-3.1 x86_84.suse111.rpm could not be installed.

    Subprocess failed. Error RPM failed:error Failed dependencies and then gives a list as long as my forearm. Any idea? Thanks!

    Oh, and if you need to see the site it's here:

    Xiphos -- Open Source Bible Study Software -- Home

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Xiphos will not install

    This is for 11.2 BTW
    Was that what you were after?

    http://software.opensuse.org/ymp/Edu...2&query=xiphos
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Xiphos will not install



    Woops! I guess maybe that would have something to do with it! Thanks for straightening me out on that! I'll get the hang of it and where to look eventually! Thanks again!

  4. #4
    Join Date
    Feb 2010
    Location
    Belarus Grodno
    Posts
    103

    Default Re: Xiphos will not install

    When I try to install xiphos in yast it says that there is no libgtkhtml-editor.so.0 avaliable, so xiphos can not be installed.
    Package gtkhtml-3_14-19 gives usr/lib/libgtkhtml-editor-3.14.so.0 but not libgtkhtml-editor.so.0 which I need.
    What should I do?
    openSUSE12.1 Gnome
    Acer Extensa5220
    Prestigio PC (AMD Athlon(tm) II X2 260, nVidia GeForce 210, )

  5. #5
    Taki NNTP User

    Default Re: Xiphos will not install

    On 06/11/2011 08:06 AM, vasilbelarus wrote:
    >
    > When I try to install xiphos in yast it says that there is no
    > libgtkhtml-editor.so.0 avaliable, so xiphos can not be installed.
    > Package gtkhtml-3_14-19 gives usr/lib/libgtkhtml-editor-3.14.so.0 but
    > not libgtkhtml-editor.so.0 which I need.
    > What should I do?
    >
    >


    I've just installed 'xiphos-3.1.4-2.pm.5.3.x86_64', from the Packman
    repo. YaST pulled in 'libgtkhtml-3_14-19-3.32.1-4.1.x86_64', as well. I
    encountered no problem installing the 'xiphos' package.

    $ rpm -ql libgtkhtml-3_14-19
    /usr/lib64/libgtkhtml-3.14.so.19
    /usr/lib64/libgtkhtml-3.14.so.19.1.1
    /usr/lib64/libgtkhtml-editor-3.14.so.0
    /usr/lib64/libgtkhtml-editor-3.14.so.0.0.0
    [...]

    So, your 'xiphos' package seems out of sync with the 'libgtkhtml'
    package, or vice versa.

    http://download.opensuse.org/reposit...openSUSE_11.4/
    has 'xiphos-3.1.4-5.1'. Is this what you have?

    The simplest way is: Remove your 'xiphos' from the Education repo; and
    install it from Packman, unless you have a dire need to have the latest
    and greatest version.

    Or you can try searching for a newer version of 'libgtkhtml' or some
    such. There's 'libgtkhtml-editor-4_0-0' in GNOME/Tumbleweed' repos.
    'libgtkhtml' seems to have been split up. This approach makes your
    system hard to keep consistent.






Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •