Results 1 to 9 of 9

Thread: nVidia Graphics Issue

  1. #1
    Join Date
    May 2011
    Location
    USA
    Posts
    10

    Default nVidia Graphics Issue

    I have a nVidia GeForce FX Go5200 card, and desktop effects will not work. I will enable them, but they won't work and when I close the window and open it back up, "Enable Graphics" is unchecked again! Any idea as to the problem and/or how to solve it? Thanks!

    -Matt

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: nVidia Graphics Issue

    Have you installed the nvidia driver?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    May 2011
    Location
    USA
    Posts
    10

    Default Re: nVidia Graphics Issue

    How would I check for that? I'm new to Linux/SUSE

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: nVidia Graphics Issue

    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    May 2011
    Location
    USA
    Posts
    10

    Default Re: nVidia Graphics Issue

    It says "file not fond" when i open the link: "http://http.download.nvidia.com/opensuse/11.4/"

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: nVidia Graphics Issue

    It's not browsable
    To add the repo do this in a terminal:

    Code:
    su -
    zypper ar -f http://http.download.nvidia.com/opensuse/11.4/ nvidia
    Code:
    zypper ref
    (a) to accept

    Now close the terminal

    Next open Yast > Software Management
    It should all happen
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    May 2011
    Location
    USA
    Posts
    10

    Default Re: nVidia Graphics Issue

    I did not know that haha. Your instructions worked better than magic and after a simple restart, I have all my animations.You have beenan amazing help and I cannot describe my appreciation. I try to scavenge other forums and sites before asking for help on here, but you have been beyond super helpful. Now to begin truly enjoying and learning about the Linux experience (openSUSE being my distro of choice over Ubuntu). Thanks again mate! Cheers!

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: nVidia Graphics Issue

    Quote Originally Posted by soccerz619 View Post
    I did not know that haha. Your instructions worked better than magic and after a simple restart, I have all my animations.You have beenan amazing help and I cannot describe my appreciation. I try to scavenge other forums and sites before asking for help on here, but you have been beyond super helpful. Now to begin truly enjoying and learning about the Linux experience (openSUSE being my distro of choice over Ubuntu). Thanks again mate! Cheers!
    You are most welcome
    I am happy to have been of help. Enjoy.

    You might find this useful:
    Multimedia in One Click
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    May 2011
    Location
    USA
    Posts
    10

    Default Re: nVidia Graphics Issue

    I will read through it. Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •