Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Repo packman, errors updating for 11.1

  1. #1

    Default Repo packman, errors updating for 11.1

    Hi!

    Im trying to do a zypper update for opensuse 11.1 and i get an error from the packman (essentials) repo,

    it says that i can't find ./i586/libgupnp-1_0-3-0.13.0-3.2.i586.rpm in Index of /pub/linux/misc/packman/suse/11.1/Essentials

    but I've checked and It IS there.

    Any help?
    I paste the complete error below.

    Thanks in advance.

    Code:
    root@tutatis:/home/fperal> zypper update
    Obteniendo los datos del repositorio...
    AdvertenciaEl repositorio 'repo-update' parece desactualizado. Considere utilizar un mirror o servidor diferente.
    Leyendo los paquetes instalados...
    
    Los siguientes paquetes van a ser actualizados:
      libass4 libfaad2 libfluidsynth1 libfreebl3 libgupnp-1_0-3 libgupnp-igd-1_0-2 libkate1
    libmodplug1 libproxy0 librtmp0 libsoftokn3 libvdpau1 libvlc5 libvlccore4 libvpx0
    mozilla-kde4-integration mozilla-nss-certs MPlayer vlc vlc-gnome vlc-noX vlc-qt
    
    
    Los siguientes paquetes NUEVOS van a ser instalados:
      libbluray0 libbs2b0 libcrystalhd3 libx264-114
    
    
    Tamaño de descarga total: 26,9 M. Después de la operación, se utilizarán 3,1 M adicionales.
    ¿Desea continuar? [SI/no]:
    Descargando paquete  libgupnp-1_0-3-0.13.0-3.2.i586 (1/26), 76,0 K (260,0 K desempaquetado)
    Obteniendo: libgupnp-1_0-3-0.13.0-3.2.i586.rpm [error]
    No se encuentra el archivo './i586/libgupnp-1_0-3-0.13.0-3.2.i586.rpm' en el medio 'http://ftp.gwdg.de/pub/linux/misc/packman/suse/11.1/Essentials/'

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Repo packman, errors updating for 11.1

    Can you repeat that with english error messages. It is easy to do that
    Code:
    su -
    LANG=C zypper update
    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Repo packman, errors updating for 11.1

    On 06/08/2011 01:36 PM, fperal wrote:
    >
    > Im trying to do a zypper update for opensuse 11.1 and i get an error


    both openSUSE 11.1 and 11.2 have passed their end of life..
    11.1 passed that mark in January of this year..
    and i believe all repos have been removed from service..

    for security reasons you should upgrade to 11.3 or 11.4, both of which
    are still supported with security patches and bug fixes..

    alternatively you can see if participating in Evergreen
    <http://tinyurl.com/4aflkpy> will serve your needs....

    "Evergreen" is a community effort to prolong maintenance of openSUSE
    after the end of life....The currently supported distribution is
    openSUSE 11.1. Support for openSUSE 11.2 is currently being ramped up.

    --
    dd CAVEAT: http://is.gd/bpoMD
    via NNTP openSUSE 11.4 [2.6.37.6-0.5] + KDE 4.6.0 + Thunderbird 3.1.10
    Acer Aspire One D255, 1.66 GHz Atom, 1 GB RAM, Intel Pineview graphics
    * When your gecko is broken you have a reptile dysfunction! *

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Repo packman, errors updating for 11.1

    DenverD wrote:
    > "Evergreen" is a community effort to prolong maintenance of openSUSE
    > after the end of life....The currently supported distribution is
    > openSUSE 11.1. Support for openSUSE 11.2 is currently being ramped up.
    >

    The repo which does not work here is a evergreen repo, it has to work, at
    least it should

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Repo packman, errors updating for 11.1

    On 06/08/2011 02:32 PM, martin_helm wrote:
    > The repo which does not work here is a evergreen repo, it has to work, at
    > least it should


    oh! so they named the Evergreen repo "Essentials" that is cool, huh?

    i wonder did they also name the Tumbleweed repos Amaranthaceae?

    OP said: "it says that i can't find
    ../i586/libgupnp-1_0-3-0.13.0-3.2.i586.rpm"

    i can't find that either, i do see:
    libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm

    so, something i wrong somewhere!

    --
    dd CAVEAT: http://is.gd/bpoMD
    via NNTP openSUSE 11.4 [2.6.37.6-0.5] + KDE 4.6.0 + Thunderbird 3.1.10
    Acer Aspire One D255, 1.66 GHz Atom, 1 GB RAM, Intel Pineview graphics
    * When your gecko is broken you have a reptile dysfunction! *

  6. #6
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Repo packman, errors updating for 11.1

    DenverD wrote:
    >
    > oh! so they named the Evergreen repo "Essentials" that is cool, huh?
    >

    The way I described it was a bit less precise. The esssentials repo in
    packman is simply the essentials repo which exists also for all other
    versions, but packman agreed to the evergreen project that the essential
    repo for 11.1 will be further maintained and not discarded to support the
    evergreen project (this info is somewhwere in the wiki or the Rosenauer
    Blog, I would have to look it up).

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  7. #7

    Default Re: Repo packman, errors updating for 11.1

    I've changed repo from gwdg to inode.at, but the error remains, here it is in english:


    Code:
    tutatis:~ # LANG=C zypper update
    Loading repository data...
    Warning: Repository 'repo-update' appears to outdated. Consider using a different mirror or server.
    Reading installed packages...
    
    The following packages are going to be upgraded:
      MPlayer libass4 libfaad2 libfluidsynth1 libfreebl3 libgupnp-1_0-3 libgupnp-igd-1_0-2 
    libkate1 libmodplug1 libproxy0 librtmp0 libsoftokn3 libvdpau1 libvlc5 libvlccore4 
    libvpx0 mozilla-kde4-integration mozilla-nss-certs vlc vlc-gnome vlc-noX vlc-qt 
    
    
    The following NEW packages are going to be installed:
      libbluray0 libbs2b0 libcrystalhd3 libx264-114 
    
    
    Overall download size: 26.9 M. After the operation, additional 3.1 M will be used.
    Continue? [YES/no]: 
    Retrieving package libgupnp-1_0-3-0.13.0-3.2.i586 (1/26), 76.0 K (260.0 K unpacked)
    Retrieving: libgupnp-1_0-3-0.13.0-3.2.i586.rpm [error]
    File './Essentials/i586/libgupnp-1_0-3-0.13.0-3.2.i586.rpm' not found on medium 'http://packman.inode.at/suse/openSUSE_Evergreen_11.1/'
    
    Abort, retry, ignore? [A/r/i]:

    regards

  8. #8
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Repo packman, errors updating for 11.1

    Just to be sure your problem is not something else and the message is
    leading into the wrong direction, can you give us the output from
    Code:
    zypper lr -d
    which lists your repositories?
    Beside that what happens if you separately download the package libgupnp
    from the repository? I can simply download it without problems.

    When the message "Abort, retry, ignore? [A/r/i]:" appears, did you test if
    retry works? Sometimes connections are flaky and you have to use retry not
    ignore or abort.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  9. #9

    Default Re: Repo packman, errors updating for 11.1

    Quote Originally Posted by DenverD View Post
    On 06/08/2011 02:32 PM, martin_helm
    OP said: "it says that i can't find
    ../i586/libgupnp-1_0-3-0.13.0-3.2.i586.rpm"

    i can't find that either, i do see:
    libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm

    so, something i wrong somewhere!
    you're right, I didn't notice It.
    Something is wrong, I've downloaded the file and tried to install it but It seems wrong too. I've tried to download it twice just in case, with the same error

    Code:
    tutatis:~/tmp # wget  http://ftp.gwdg.de/pub/linux/misc/packman/suse/11.1/Essentials/i586/libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm
    --2011-06-08 15:46:48--  http://ftp.gwdg.de/pub/linux/misc/packman/suse/11.1/Essentials/i586/libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm
    Resolving ftp.gwdg.de... 134.76.12.3
    Connecting to ftp.gwdg.de|134.76.12.3|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 77763 (76K) [application/x-rpm]
    Saving to: `libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm.1'
    
    100%[=========================================================================================================================================>] 77,763       148K/s   in 0.5s    
    
    2011-06-08 15:46:48 (148 KB/s) - `libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm.1' saved [77763/77763]
    
    tutatis:~/tmp # LANG=C rpm -U libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm
    error: libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm: Header V4 RSA/SHA1 signature: BAD, key ID 1abd1afb
    error: libgupnp-1_0-3-0.13.0-1.pm.5.1.i586.rpm cannot be installed
    tutatis:~/tmp #

  10. #10
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Repo packman, errors updating for 11.1

    On 2011-06-08 15:36, fperal wrote:
    >
    > I've changed repo from gwdg to inode.at, but the error remains, here it
    > is in english:
    >
    >
    >
    > Code:
    > --------------------


    > Continue? [YES/no]:
    > Retrieving package libgupnp-1_0-3-0.13.0-3.2.i586 (1/26), 76.0 K (260.0 K unpacked)
    > Retrieving: libgupnp-1_0-3-0.13.0-3.2.i586.rpm [error]
    > File './Essentials/i586/libgupnp-1_0-3-0.13.0-3.2.i586.rpm' not found on medium 'http://packman.inode.at/suse/openSUSE_Evergreen_11.1/'
    >
    > Abort, retry, ignore? [A/r/i]:
    > --------------------


    There is a log where there might be more info. Another possibility is to
    change configuration of the repos to keep downloaded packages, and then
    manually download the package to the /var/cache/zypp/packages/something
    where zypper will find it and install it instead of downloading it himself.
    Hopefully.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •