Results 1 to 4 of 4

Thread: Trying to make grip - and failing.

  1. #1
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Trying to make grip - and failing.


    Trying to make grip - and failing; It says it needs:

    checking for gnomeConf.sh file in /usr/local/lib... not found
    configure: error: Could not find the gnomeConf.sh file that is generated by
    gnome-libs install

    So, I'm searching for a package that contains gnomeConf.sh, but failing.
    Neither gnome-libs: closest is "PolicyKit-gnome-libs".

    Google suggests I need gnome-libs-devel, but no such package for 11.4 (yes
    for older distros).

    More googling, same question in Ubuntu, say the package is obsolete and no
    more.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,330
    Blog Entries
    15

    Default Re: Trying to make grip - and failing.

    Quote Originally Posted by Carlos E. R.
    Trying to make grip - and failing; It says it needs:

    checking for gnomeConf.sh file in /usr/local/lib... not found
    configure: error: Could not find the gnomeConf.sh file that is
    generated by gnome-libs install

    So, I'm searching for a package that contains gnomeConf.sh, but failing.
    Neither gnome-libs: closest is "PolicyKit-gnome-libs".

    Google suggests I need gnome-libs-devel, but no such package for 11.4
    (yes for older distros).

    More googling, same question in Ubuntu, say the package is obsolete and
    no more.
    Hi
    Here is gnomeConf.sh and lives in /usr/lib(64)/;
    Code:
    #
    # Configuration of the gnome-libs package
    #
    
    GNOME_LIBDIR="@GNOME_LIBDIR@"
    GNOME_INCLUDEDIR="@GNOME_INCLUDEDIR@ @GTK_CFLAGS@"
    GNOME_LIBS="@GNOME_LIBS@"
    GNOMEUI_LIBS="@GNOMEUI_LIBS@"
    GTKXMHTML_LIBS="@GTKXMHTML_LIBS@"
    
    need_gnome_support="@need_gnome_support@"
    Patch it out and export the above.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.5-desktop
    up 1 day 3:10, 5 users, load average: 0.16, 0.17, 0.14
    GPU GeForce 8600 GTS Silent - Driver Version: 270.41.19


  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,330
    Blog Entries
    15

    Default Re: Trying to make grip - and failing.

    Quote Originally Posted by malcolmlewis
    Quote Originally Posted by Carlos E. R.
    Trying to make grip - and failing; It says it needs:

    checking for gnomeConf.sh file in /usr/local/lib... not found
    configure: error: Could not find the gnomeConf.sh file that is
    generated by gnome-libs install

    So, I'm searching for a package that contains gnomeConf.sh, but failing.
    Neither gnome-libs: closest is "PolicyKit-gnome-libs".

    Google suggests I need gnome-libs-devel, but no such package for 11.4
    (yes for older distros).

    More googling, same question in Ubuntu, say the package is obsolete and
    no more.
    Hi
    Here is gnomeConf.sh and lives in /usr/lib(64)/;
    Code:
    #
    # Configuration of the gnome-libs package
    #
    
    GNOME_LIBDIR="@GNOME_LIBDIR@"
    GNOME_INCLUDEDIR="@GNOME_INCLUDEDIR@ @GTK_CFLAGS@"
    GNOME_LIBS="@GNOME_LIBS@"
    GNOMEUI_LIBS="@GNOMEUI_LIBS@"
    GTKXMHTML_LIBS="@GTKXMHTML_LIBS@"
    
    need_gnome_support="@need_gnome_support@"
    Patch it out and export the above.
    Lots of patches.... I would suggest a bug report or ping Dave Plater on
    the mailing list if it's not working.
    https://build.opensuse.org/package/f...timedia%3Aapps

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.5-desktop
    up 1 day 3:29, 6 users, load average: 0.03, 0.08, 0.11
    GPU GeForce 8600 GTS Silent - Driver Version: 270.41.19


  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Trying to make grip - and failing.

    On 2011-06-08 05:21, malcolmlewis wrote:
    > [QUOTE=malcolmlewis]
    Quote Originally Posted by Carlos E. R.


    > [/CODE]
    > Patch it out and export the above.
    >
    >


    I think that surpasses my skills. I would need to patch the configure script.

    > Lots of patches.... I would suggest a bug report or ping Dave Plater on
    > the mailing list if it's not working.
    > https://build.opensuse.org/package/f...timedia%3Aapps


    That's another possibility, I didn't know it was him. My problem is that
    grip seems to be partially broken, so I tried to compile it myself.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •