Results 1 to 3 of 3

Thread: driconf in 11.4

  1. #1

    Default driconf in 11.4


    I was trying to get Quake 4 running in 11.4 64bit.
    Doom 3 runs fine using radeon openSource driver 1.3.0_20100512_80ba041-2.1 (old proprietary drivers for X1950XTX card are not compatible to kernel

    I get the following error:

    X..GL_EXT_texture_compression_s3tc not found
    Fatal Error: Texture compression unavailable
    Shutting down SDL subsystem

    I found this link where it says to install driconf and turn on S3TC textures
    Running Quake 3 and 4 on Fedora 12 (64-bit) LG #172

    I installed driconf 0.9.1-3.1 and get the following error

    Traceback (most recent call last):
    File "/usr/bin/driconf", line 26, in <module>
    import driconf
    ImportError: No module named driconf

    Any recommendations?

  2. #2
    Join Date
    Aug 2009
    Bavaria (that's near Germany)

    Exclamation Re: driconf in 11.4

    Just add repository home:jobermayr, install drm-radeon-kmp-{flavor} and Mesa-libtxc_dxtn1 packages and update other packages from this repository.
    It should work then ...

  3. #3

    Default Re: driconf in 11.4

    Hi, thanks for your reply

    I added your repository, installed drm-radeon-kmp-desktop, Mesa-libtxc_dxtn1 and updated xorg-X11-driver-video from 7.6-52.4 to 7.6-53.58.1, yet I still get the same error. But I think your repository fixed another issue I was having were the screen would go black for a second and then reappear, so thanks very much

    I'll give this a try now:
    Re: driconf does not install

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts