It looks like google-gadgets is broken again, which seems to be a recurrent problem affecting all distros from time to time. xulrunner version mismatch (?)

Code:
# ggl-gtk

(ggl-gtk:16516): atk-bridge-WARNING **: AT_SPI_REGISTRY was not started at session startup.

(ggl-gtk:16516): atk-bridge-WARNING **: IOR not set.

(ggl-gtk:16516): atk-bridge-WARNING **: Could not locate registry

(ggl-gtk:16516): GStreamer-CRITICAL **: gst_debug_add_log_function: assertion `func != NULL' failed
Failed to find proper Gecko Runtime Environment!
gtk_flash_element.cc:66: Finalize gtk_flash_element extension.
browser_element.cc:71: Finalize gtkmoz_browser_element extension.
google_gadget_manager_init.cc:32: Finalize google_gadget_manager extension.
analytics_usage_collector.cc:254: Finalize analytics_usage_collector extension.
linux_system_framework.cc:125: Finalize linux_system_framework extension.
gst_audio_framework.cc:480: Finalize gst_audio_framework extension.
gtk_system_framework.cc:344: Finalize gtk_system_framework extension.
gst_video_element.cc:47: Finalize gst_video_element extension.
gtk_edit_element.cc:42: Finalize gtk_edit_element extension.
dbus_script_class.cc:65: Finalize dbus_script_class extension.
default_options.cc:487: Finalize default_options extension.
libxml2_xml_parser.cc:866: Finalize libxml2_xml_parser extension.
default_framework.cc:413: Finalize default_framework extension.
soup_xml_http_request.cc:1160: Finalize soup_xml_http_request extension.

# rpm -qa | grep -i -e google-gadgets -e xulrunner
google-gadgets-devel-0.11.2-7.4.x86_64
mozilla-xulrunner20-gnome-2.0.1-0.2.2.x86_64
google-gadgets-0.11.2-7.4.x86_64
google-gadgets-gtk-0.11.2-7.4.x86_64
mozilla-xulrunner20-2.0.1-0.2.2.x86_64
google-gadgets-qt-0.11.2-7.4.x86_64