I don't know what I have done, but...

I'm using 11.4 in Gnome.

Recently, I had to use Libre Office to open a non-standard HTML page that I had saved. Using Suse, this particular page cannot be easily viewed any other way, because a huge black box obliterates most of the screen. Anyway, while on 11.1 with Open Office this was not a problem, with Libre Office the boundaries of the document become huge and finding the "X" to shut the document meant having to drag it across the screen.

Somehow, I then managed to alter setting so that whenever I open a Libre Office WP document it's not on screen. It's usually minimised to a little green box in the tray at the bottom, but if I have multiple documents open, several of these are not apparent on the screen I am working on, rather they have to be "spun" onto the screen (which I am guessing is because settings in desktop effects have somehow been changed.

If I turn off desktop effects then everything is fine. But I like the effects and everything worked fine beforehand, so it should be possible to somehow get back to the original setting -here's hoping!

What did I do and how can I correct it?

Thanks for your help.

SORRY THAT SHOULD READ LIBRE OFFICE AND NOT EVOLUTION IN THE HEADING!