Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Goggleearth 64 but will not install

  1. #1

    Default Goggleearth 64 but will not install

    I am running open suse 11.4 {gnome} and downloaded the 64bit Googleearth rpm from Google, but when I try and run it it says "Package /home/nitewalker/Downloads/google-earth-stable_current_x86_64.rpm could not be installed.

    Details:",

    What do I need to do to get Goggleearth up and running?....thanks

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Goggleearth 64 but will not install

    So I can get it to run OK. First off you must install the package lsb from YaST. If you have not done this then run:

    YaST / Software / Software Management, search for lsb and when found check it and then install it.

    Next, you can download Google Earth 6 from here:

    Google Earth: Download Google Earth for PC, Mac, or Linux

    It is assumed the file google-earth-stable_current_x86_64.rpm is then in your /home/username/Downloads Folder. To install the program open up a terminal session, switch to your Downloads folder and run the command:

    Code:
    cd ~/Downloads
    sudo rpm -ivh google-earth-stable_current_x86_64.rpm
    On KDE the program was added in the menu option Internet / More Programs as Google Earth (3D Planet Viewer). The actual command to run Google Earth is:

    Code:
    /opt/google/earth/free/google-earth
    Hope this is helpful to you.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: Goggleearth 64 but will not install

    did what you suggested....still no luck....below is output from terminal....

    nitewalker@linux-ek1d:~> cd Downloads
    nitewalker@linux-ek1d:~/Downloads> sudo rpm -ivh google-earth-stable_current_x86_64.rpm
    warning: google-earth-stable_current_x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
    Preparing... ########################################### [100%]
    package google-earth-stable-6.0.3.2197-0.x86_64 is intended for a x86_64 architecture
    nitewalker@linux-ek1d:~/Downloads>

    any more ideas that I might be able to do?

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Goggleearth 64 but will not install

    did what you suggested....still no luck....below is output from terminal....

    nitewalker@linux-ek1d:~> cd Downloads
    nitewalker@linux-ek1d:~/Downloads> sudo rpm -ivh google-earth-stable_current_x86_64.rpm
    warning: google-earth-stable_current_x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
    Preparing... ########################################### [100%]
    package google-earth-stable-6.0.3.2197-0.x86_64 is intended for a x86_64 architecture
    nitewalker@linux-ek1d:~/Downloads>

    any more ideas that I might be able to do?
    Well, based on the error message I must ask if you are using a 64 bit install or if this is really a 32 bit install of openSUSE?

    Thank you,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: Goggleearth 64 but will not install

    Quote Originally Posted by nitewalker41 View Post
    did what you suggested....still no luck....below is output from terminal....

    nitewalker@linux-ek1d:~> cd Downloads
    nitewalker@linux-ek1d:~/Downloads> sudo rpm -ivh google-earth-stable_current_x86_64.rpm
    warning: google-earth-stable_current_x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
    Preparing... ########################################### [100%]
    package google-earth-stable-6.0.3.2197-0.x86_64 is intended for a x86_64 architecture
    nitewalker@linux-ek1d:~/Downloads>

    any more ideas that I might be able to do?
    The warning you are getting is telling you that it seems that you don't have a 64bit system. You need the 32bit google earth.

  6. #6

    Default Re: Goggleearth 64 but will not install

    according to HP this is a 64 bit system.....how can I check?

  7. #7

    Default Re: Goggleearth 64 but will not install

    Did what was suggested and installed the 32bit program....works as advertised....I was told that my laptop "HP G71-340us" was a 64bit system, I know that the Win 7 OS is listed as a 64 bit system....thanks for the ideas....worked....now all I need to do is figure out how to check if my laptop is 32 bit or 64 bit.....

  8. #8
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default AW: Re: Goggleearth 64 but will not install

    Quote Originally Posted by nitewalker41 View Post
    Did what was suggested and installed the 32bit program....works as advertised....I was told that my laptop "HP G71-340us" was a 64bit system, I know that the Win 7 OS is listed as a 64 bit system....thanks for the ideas....worked....now all I need to do is figure out how to check if my laptop is 32 bit or 64 bit.....
    Most likely your system itself is a 64 bit machine (I did not check it) but your linux is 32 bit, you can check the linux with
    Code:
    uname -a
    in a terminal, on my system it shows for example
    Code:
    Linux ganymed 2.6.37.6-0.5-desktop #1 SMP PREEMPT 2011-04-25 21:48:33 +0200 x86_64 x86_64 x86_64 GNU/Linux
    which means 64 bit linux (the x86_64), what shows it on your machine?

  9. #9
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default AW: Re: Goggleearth 64 but will not install

    To check the cpu itself you can run
    Code:
    grep flags /proc/cpuinfo
    if you find "lm" it is 64bit. Like this on my machine
    Code:
    flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl aperfmperf pni dtes64 monitor ds_cpl tm2 ssse3 cx16 xtpr pdcm movbe lahf_lm dts
    You need to scroll a bit.
    ... syscall nx lm constant_tsc ...
    I marked the lm in bold and orange.

  10. #10

    Default Re: AW: Re: Goggleearth 64 but will not install

    you are right, I must have installed a 32 bit open suse 11.4 OS instead of the 64 bit, as when I checked my ubuntu 11.4 system using "uname -m and -a" it shows me that it is a 64 bit OS, but when I ran it on the suse 11.4 it showed it as a 32 bit... did run the cpu test as suggested and it is a 64bit cpu.....now question is do I want to uninstall the 32 bit OS and reinstall the 64bit system, or should I leave well enough alone? any suggestions appreciated.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •