Results 1 to 3 of 3

Thread: Mouse Pointer Lag / Jerky Movement

  1. #1
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Mouse Pointer Lag / Jerky Movement

    I am having a problem with mouse pointer lag on a clean install of Opensuse 11.4 64bit on a lenovo thinkpad sl510

    The mouse will operate fine for a period of time and then it will start to lag or have jerky movement. At first I thought it was some kind of interference on the wireless mouse but then I noticed the same symptoms on the touchpad and trackpad.

    There is no cpu load that might cause this to happen.

    The symptoms persist for a few minutes then disappear for an unspecified period of time and return again later randomly.

    Haven't been able to find much here in the Opensuse forums but there is a bug filed for exactly the same symptoms over in Ubuntu that has a lot of users complaining

    https://bugs.launchpad.net/ubuntu/+s...ux/+bug/658538

    Does anybody have any idea what might be the cause of this or a possible solution?

    using kernel Linux 2.6.37.6-0.5-desktop x86_64
    Intel onboard GM45 video

  2. #2

    Default Re: Mouse Pointer Lag / Jerky Movement

    I have same problems.

    suse 11.4, gnome desktop, ati radeon graphics card, microsoft wheel mouse optiical.
    CPU not heavily loaded. Only a couple of services runnng.

    Only fix I have found is a restart. Logout/login does not fix it.

    Quite annoying.

    Cannot say how or when it starts after a reboot.

    Anyone have any idea?

    Tom Kosvic

  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: Mouse Pointer Lag / Jerky Movement

    have filed a bug report for it if you'd like to add your vote.

    https://bugzilla.novell.com/show_bug.cgi?id=698146

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •