Results 1 to 6 of 6

Thread: a problem in booting opensuse

  1. #1
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default a problem in booting opensuse

    i am having a boot problem with opensuse.i installed a theme named suse-elegant under personal settings(configure desktop)-system administration-login screen.

    i had also added vbox users(i ticked vboxusers) under yast-security and users-user and group management-edit-details to make virtual box work.

    i want to check that installed theme so i restarted my laptop.after the restart opensuse taking too long time to boot

    note:the login theme also not working.

    after the boot i restored defaults in login screen themes.it is also not working.

    i don't know which cause this problem(vboxusers or login theme).i am also seeing a root user has been added in my login area.i tried opensuse failsafe also.it is also not working.what to do?please help me.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: a problem in booting opensuse

    If you can login

    Go to Yast > Security and Users > User and Group Management

    And create a new user account.
    Let's call it: test
    For the password use the same as the username, just to make it easy (we'll delete it later anyway): test

    so to login, click on test and enter test for the password

    Does this account work better?

    Also, when you boot and initially get the grub options (including windows) do you see any additional entries there? Also once you select and boot openSUSE, if you press Esc. you watch for error messages during the boot process
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Re: a problem in booting opensuse

    all working great again.no another boot entries,now my problem is how to remove root entry in my login screen.i can remove the test via yast but i can't remove the root entry how to do this?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: a problem in booting opensuse

    What do you have here
    Is it like mine, except different user name
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Re: a problem in booting opensuse

    Carl see the following image this is my users tab,



    what to do next?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: a problem in booting opensuse

    Try checking root check box in that screen
    You will probably need to give admin password

    I know mine isn't and I don't have root at my login. I'm not too sure what you have fiddled with. Someone else may know...
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •