Results 1 to 4 of 4

Thread: gcc-4.6 for 11.4

  1. #1

    Default gcc-4.6 for 11.4

    I'm finding gcc-4.6 binary RPM's/x86-64 for OpenSuSE 11.4. The only found are from OpenSuSE Factory.

    Do somebody use them ? Do I need to install also new cpp rpm ?

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: gcc-4.6 for 11.4

    mikky m wrote:

    >
    > I'm finding gcc-4.6 binary RPM's/x86-64 for OpenSuSE 11.4. The only
    > found are from OpenSuSE Factory.
    >
    > Do somebody use them ? Do I need to install also new cpp rpm ?
    >

    Honestly I would not go factory, but that's me your mileage may vary.
    You can download the rpms and try if they install, or download the source
    rpm's and rebuild them on your system.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  3. #3

    Default Re: gcc-4.6 for 11.4

    Well, I thought about src-rpm, but the only gcc-4.6 src rpm I found in Factory repo has strange small size (only some KBs) and can't contain real gcc source.

    It looks strange for me, taking into account that only 4.6 has full support of AVX ISA extensions (which are presented on most modern Intel microprocessors available today on market). 4.6 RPMs are presented for some other distros like FC15, for example.

    But I do not want build gcc from usual source tree.
    Is there somewhere some complete src rpm's of gcc-4.6 for OpenSuSE ?

  4. #4

    Default Re: gcc-4.6 for 11.4

    well if you want the "fun" ( read pull out hair ) of using a very very new compiler .
    One that is so new that most code has not been checked with it .
    Have "FUN"

    but i did that for gcc 4.1,4.3,4.4 and 4.5 and have no intention to do that for gcc 4.6

    but if you want to .....



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •