Results 1 to 4 of 4

Thread: Google Chome lässt sich nicht installieren

  1. #1

    Default Google Chome lässt sich nicht installieren

    Vor der Installation im KPackageKit Zeigt mein Computer mir nur eine Fehlermeldung an:

    "Es ist ein unerwarteter Fehler aufgetreten.
    Bitte melden sie das Problem mit der Fehlerbeschreibung.
    Details:
    [PK_TMP_DIR|dir:///var/tmpDir.Z5pMID] Repository alredy exists. "

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Google Chome lässt sich nicht installieren

    paulvincent1602 wrote:

    >
    > Vor der Installation im KPackageKit Zeigt mein Computer mir nur eine
    > Fehlermeldung an:
    >
    > "Es ist ein unerwarteter Fehler aufgetreten.
    > Bitte melden sie das Problem mit der Fehlerbeschreibung.
    > Details:
    > [PK_TMP_DIR|dir:///var/tmpDir.Z5pMID] Repository alredy exists. "
    >

    Entferne das Repository PK_TMP_DIR (sowas wird als temporäres Repository
    angelegt und eigentlich automatisch wieder entfernt, ist wohl das Entfernen
    schiefgegeangen).
    Im Terminal geht das mit
    Code:
    su -
    zypper rr PK_TMP_DIR
    danach kannst du die Installation nochmal versuchen.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  3. #3
    Join Date
    Aug 2010
    Location
    Wuppertal, Germany
    Posts
    240

    Default AW: Google Chome lässt sich nicht installieren

    Da Du den gleichen Thread auch im Linux-Forum gestartet hast, solltest Du zumindest den Thread in beiden Foren entsprechend verlinken. Mache Dich mal schlau was Multiposting ist und warum das ziemlich unbeliebt ist.


    Dietger

  4. #4
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    49

    Default Re: Google Chome lässt sich nicht installieren

    paulvincent1602 wrote:

    >
    > Vor der Installation im KPackageKit Zeigt mein Computer mir nur eine
    > Fehlermeldung an:
    >
    > "Es ist ein unerwarteter Fehler aufgetreten.
    > Bitte melden sie das Problem mit der Fehlerbeschreibung.
    > Details:
    > [PK_TMP_DIR|dir:///var/tmpDir.Z5pMID] Repository alredy exists. "
    >
    >


    Lad das Paket runter und dannach in der Konsole in den Ordner wechseln
    wo du es gespeichert hast.
    Dann

    su
    zypper in libpng12-0
    rpm -i --nodeps <google-chrome-rpm-datei-name-hierhin>

    Das wars.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •