Results 1 to 3 of 3

Thread: Software Updater won't download

  1. #1

    Exclamation Software Updater won't download

    I just got OpenSUSE 11.4 to work on my Gateway NV79 thanks to a wonderful fellow on these forums. However, I can't get the built-in software updater to download anything. When I click on the updater it starts and begins and appears to be working, but it doesn't do anything. I check the system monitor and it says the updater is sleeping. I can't get the updater to continue.

    I'm using a wireless connection. On 64-bit OpenSUSE 11.4 Gnome.

    Any thoughts would be great. Please use as simple not technical terms if possible. I'm horrible with computers.

  2. #2
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,970

    Default Re: Software Updater won't download

    Quote Originally Posted by Kleos View Post
    I just got OpenSUSE 11.4 to work on my Gateway NV79 thanks to a wonderful fellow on these forums. However, I can't get the built-in software updater to download anything. When I click on the updater it starts and begins and appears to be working, but it doesn't do anything. I check the system monitor and it says the updater is sleeping. I can't get the updater to continue.

    I'm using a wireless connection. On 64-bit OpenSUSE 11.4 Gnome.

    Any thoughts would be great. Please use as simple not technical terms if possible. I'm horrible with computers.
    Please try to run this command from the terminal and post back the output here :
    Code:
    sudo zypper up
    Best regards,
    Greg
    Best regards,
    Greg

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Software Updater won't download

    On 06/03/2011 12:36 PM, Kleos wrote:
    >
    > Any thoughts would be great.


    do not use packagekit (the updater thing in the system tray) it is
    currently broken, and hopefully soon to be fixed..

    instead, use zypper or YaST Online Update..

    --
    dd CAVEAT: http://is.gd/bpoMD
    [NNTP via openSUSE 11.4 [2.6.37.6-0.5] + KDE 4.6.0 + Thunderbird 3.1.10]
    Dual booting with Sluggish Loser7 on Acer Aspire One D255

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •