Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Graphics Problem on boot

  1. #1

    Default Graphics Problem on boot

    I just installed 11.4 and whenever I reboot, the screen that appears right after it goes through the boot cycle is black. I am assuming it is a problem with the graphics card or something like that. How can I fix this? I have a nvidia 240 gt.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Graphics Problem on boot

    On 06/02/2011 09:06 PM, a sandwhich wrote:
    > I just installed 11.4 and whenever I reboot, the screen that appears
    > right after it goes through the boot cycle is black.


    see here:
    http://tinyurl.com/23mgej6

    --
    dd CAVEAT: http://is.gd/bpoMD
    [NNTP via openSUSE 11.4 [2.6.37.6-0.5] + KDE 4.6.0 + Thunderbird 3.1.10]
    Dual booting with Sluggish Loser7 on Acer Aspire One D255

  3. #3

    Default Re: Graphics Problem on boot

    I have tried some of those solutions, they haven't worked. Others I don't know how to do, such as the starting up into the level 3 and running those commands, I don't see any of those options or that startup menu.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,288

    Default Re: Graphics Problem on boot

    Just type a 3 then enter to start in terminal mode. It is not a menu item. Just type the 3

  5. #5
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Graphics Problem on boot

    Quote Originally Posted by a_sandwhich View Post
    I have tried some of those solutions, they haven't worked. Others I don't know how to do, such as the starting up into the level 3 and running those commands, I don't see any of those options or that startup menu.
    It would help if we knew EXACTLY what options you tried. Else its very difficult to provide ANY solutions.

    Please answer the following:
    • Did you try booting with the boot code (in the initial grub boot splash menu): nomodeset
      .
    • Did you try booting with the boot code (in the initial grub boot splash menu): x11failsafe
      .
    • Did you try pressing F3 at the initial grub boot splash menu and select: safesettings
      .
    • assuming you can boot to a full screen text mode, login as a regular user 'linux' using < enter > as password and type the following and post here the output:
      Code:
      /sbin/lspci -nnk | grep VGA -A2
      This lspci command being to confirm your PC has only one VGA device.

  6. #6

    Default Re: Graphics Problem on boot

    I can't do any of those because I dont see grub boot splash menu. This probably because I didn't install the opensuse mbr and have been going off of grub that was installed by another os.

  7. #7
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Graphics Problem on boot

    Quote Originally Posted by a_sandwhich View Post
    I can't do any of those because I dont see grub boot splash menu. This probably because I didn't install the opensuse mbr and have been going off of grub that was installed by another os.
    ahh ... too bad. Sorry, I can't help then.

  8. #8

    Default Re: Graphics Problem on boot

    So is there anything I can do other than reinstalling opensuse and the mbr?

  9. #9
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Graphics Problem on boot

    a sandwhich wrote:

    >
    > I can't do any of those because I dont see grub boot splash menu. This
    > probably because I didn't install the opensuse mbr and have been going
    > off of grub that was installed by another os.
    >

    It is not a sacrileg to mention the name of the other OS or do you fear its
    revenge by calling its name :-) please provide the info and the version.
    Since you mention grub here it sounds like another linux maybe, please tell
    us which (ubuntu, mint use differnet grub versions than openSUSE which has
    to be handled in a different way). If it is MS Windows and its bootloader
    and no grub I have to digg deep in my memories.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  10. #10

    Default Re: Graphics Problem on boot

    Oh, sorry, it is ubuntu's default grub.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •