Results 1 to 4 of 4

Thread: gstreamer-0_10-plugins-bad reqires libmjpegutils-1.9.so.0??

  1. #1
    Join Date
    Mar 2011
    Location
    Norway
    Posts
    77

    Default gstreamer-0_10-plugins-bad reqires libmjpegutils-1.9.so.0??

    I opened YaST today to do an update, selected upgrade all and this message pops up:



    Looked in /usr/lib64 and saw libmjpegutils-1.9.so.0 present there, also looked at the update list and saw that libmjpeg is marked as an upgrade from 1.9.0.0-5.3 to 2.0.0-1.pm.1.1.

    Should I just choose not to install mjpegtools and go about business as usual? Should I not update at all?

    I think I'm using that gstreamer package to have working web-tv.

    I'm on 11.4 64-bit.

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: gstreamer-0_10-plugins-bad reqires libmjpegutils-1.9.so.0??

    I gave up on the update recently as too busy at the time to bother, and just waiting as it usually gets sorted by packman.

  3. #3
    Join Date
    Mar 2011
    Location
    Norway
    Posts
    77

    Default Re: gstreamer-0_10-plugins-bad reqires libmjpegutils-1.9.so.0??

    Thanks for your reply consused. Guess I'm not the only one seeing this one then. Kind of thought that this would be an issue that would be resolved given some time, just thought I'd ask. I'll just hang around waiting then, maybe just apply the patches. Thanks!

  4. #4
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: gstreamer-0_10-plugins-bad reqires libmjpegutils-1.9.so.0??

    You are welcome back_space. Yes, I only chose not to install the update you mentioned, as the others went through ok.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •