Hi,
I have 2 instances of tilda ( the drop-down terminal ) running with my KDE desktop. One started as a normal user, and the other started with "sudo su" to have always a terminal ready for quick root access.
So when I bring up the one which runs as root, it shows in front of other windows, which is the desired behavior.
But when I bring up the one which runs as a normal user, it shows up behind the other windows, but in the taskbar it is selected as the active window. So every time show up tilda I need to circle with alt-tab to bring tilda to front, which is annoying.
I have unchecked the always on top option in both instances, because sometimes I need to have tilda visible why I am working in an other window.
Can somebody help me to configure kwin to show tilda in front of other windows when I bring it up? I have the focus stealing prevention set to low and set already a rule to disable focus stealing prevention for tilda, but doesn't helped.
Thank you!