Results 1 to 3 of 3

Thread: Setting Sansa MTP player to show as Media Device

  1. #1

    Default Setting Sansa MTP player to show as Media Device

    I'm using OpenSUSE-11.4+KDE and have not been able to access my Sansa Express drive. I can pull it up part way, but it acts as read only. I'm not sure what settings I may need to make in the Partitioner to fix this...

    If I boot into a LiveCD of LinuxMint10-KDE and plug it in it is instantly identified as a "Media Device," and I have access into the MTP section of it I believe.

    I prefer using Banshee, but will use Dolphin to manual drop files it I can get the Sansa drive to operate as with Read+Write.

    I've seen this device listed here at "plug and play" http://en.opensuse.org/HCL:Gadgets#Media_Players

    Thank you!

  2. #2

    Default Re: Setting Sansa MTP player to show as Media Device

    I fixed the issue.

    I had an fstab entry mounting the player in /tmp, so I commented that out.

    Then I could mount it in /media/disk, but it was still read only.

    After reformating it as vfat in Partitioner and removing it and reinserting it, it is now writable!

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Setting Sansa MTP player to show as Media Device

    Thanks
    There shouldn't be a fstab entry anyway
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •