Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Suse 10.3 naar 11.4

  1. #11

    Default Re: Suse 10.3 naar 11.4

    Quote Originally Posted by hcvv View Post
    Wacht even. "Het gaat mis" is geen goede probleemomschrijving. Wanneer "gaat het mis"? Bij het toeveogen van de repo?
    Henk,

    Sorry dat ik niet duidelijk genoeg was!
    Het gaat inderdaad mis bij het toevoegen van de repro.
    Zoals ik schreef, volgens mij bestaat het pad, dat toegevoegd gaat worden aan de repro, helemaal niet.

    Op de site van Suse staat ook een procedure om de kaart te configureren.
    SDB:NVIDIA drivers - openSUSE
    Hier krijg ik dezelfde foutmelding
    ftp://download.nvidia.com/opensuse/11.4/
    Download (curl) error for 'ftp://download.nvidia.com/opensuse/11.4/repodata/repomd.xml':
    Error code: Connection failed
    Error message: couldn't connect to host


    Quote Originally Posted by hcvv View Post
    Code:
    zypper lr -d

    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    --+------------------------------------+------------------------------------+---------+---------+----------+--------+---
    1 | Bijwerken-van-openSUSE-11.4-11.4-0 | Bijwerken van openSUSE 11.4 11.4-0 | Yes | Yes | 99 | rpm-md | Index of /update/11.4 |
    2 | openSUSE-11.4-11.4-0 | openSUSE-11.4-11.4-0 | Yes | No | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-TSSTcorpCD_DVDW_SH-S182M,/dev/sr0 |
    3 | repo-debug | openSUSE-11.4-Debug | No | Yes | 99 | NONE | Index of /debug/distribution/11.4/repo/oss |
    4 | repo-debug-update | openSUSE-11.4-Update-Debug | No | Yes | 99 | NONE | Index of /debug/update/11.4 |
    5 | repo-non-oss | openSUSE-11.4-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.4/repo/non-oss |
    6 | repo-oss | openSUSE-11.4-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.4/repo/oss |
    7 | repo-source | openSUSE-11.4-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.4/repo/oss |

    Ik hoop dat het nu duidelijk is.

    PS
    Heb nog even op het net gezocht, het blijkt dat de nVidia 5xxx serie en ouder, helemaal niet meer door suse 11.4 wordt ondersteund.
    Dan toch maar terug gaan naar een vorige versie, opensuse 11.3?

  2. #12
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,788
    Blog Entries
    14

    Default Re: Suse 10.3 naar 11.4

    Quote Originally Posted by Digikan View Post
    PS
    Heb nog even op het net gezocht, het blijkt dat de nVidia 5xxx serie en ouder, helemaal niet meer door suse 11.4 wordt ondersteund.
    Dan toch maar terug gaan naar een vorige versie, opensuse 11.3?
    Dat klopt niet. NVIDIA heeft nog steeds de drivers voor de 5xxx series beschikbaar. openSUSE doet dat niet, dat doet NVIDIA, die een repo voor openSUSE hebben, kijk maar eens naar het webadres:
    ftp://download.nvidia.com/opensuse/11.4/, daar staan ook de drivers uit de 96* serie en de 173* serie.

    2 | openSUSE-11.4-11.4-0 | openSUSE-11.4-11.4-0 | Yes | No | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-TSSTcorpCD_DVDW_SH-S182M,/dev/sr0 |
    Verwijder deze repo eens. Dat is de CD/DVD. Lijkt er niets mee te maken te hebben, maar ik heb eerder gezien dat dit de boosdoener was bij het niet kunnen toevoegen van repos.

    Wat je ook kunt doen - na het verwijderen van de CD/DVD repo, is een terminal openen en dit doen:
    Code:
    zypper ar ftp://download.nvidia.com/opensuse/11.4/ NVIDIA
    ik zie dan:
    Code:
    Adding repository 'NVIDIA' [done]
    Repository 'NVIDIA' successfully added
    Enabled: Yes
    Autorefresh: No
    URI: ftp://download.nvidia.com/opensuse/11.4/
    Even wat anders: zou je output tussen CODE tags kunnen plaatsen, dat maakt het een stuk leesbaarder. Er staan wel klevende onderwerpen, waar in staat hoe dat moet
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #13
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,996

    Default Re: Suse 10.3 naar 11.4

    Sorry dat ik niet duidelijk genoeg was!
    Het gaat inderdaad mis bij het toevoegen van de repro.
    Zoals ik schreef, volgens mij bestaat het pad, dat toegevoegd gaat worden aan de repro, helemaal niet.
    En ik moet hier een beetje (erg) bot zijn. Het gaat er niet om wat het volgens jouw is. Het gaat er om dat je de foutmelding hier post. De conslusies trekken wij wel. Dus als er een foutmelsing van YaST is in een window, dan schrijf je die netjes over en post hem hier, of je copiëert het stukje scherm en post het plaatsje. Wij willen weten wat de computer zegt, niet wat jij denkt.

    Bot hè?
    Henk van Velden

  4. #14
    Join Date
    Jun 2008
    Location
    Mallow, Ireland
    Posts
    1,031
    Blog Entries
    1

    Default Re: Suse 10.3 naar 11.4

    Ik vraag me af of dit hetzelfde probleem is als dit:

    Nvidia Issues

    Welke monitor gebruik je?
    "To err is human... to really foul up requires the root password."

  5. #15
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,788
    Blog Entries
    14

    Default Re: Suse 10.3 naar 11.4

    Quote Originally Posted by Dexter1979 View Post
    Ik vraag me af of dit hetzelfde probleem is als dit:

    Nvidia Issues

    Welke monitor gebruik je?
    Ik denk niet, dat het niet kunnen toevoegen van de repo 'm hierin zit. Wel zie ik op veel machines repo problemen als de CD/DVD repo nog aanwezig is. Voor de goede orde nog maar eens:

    Als je niet weet wat je met al die repos aanmoet, en uit bent op een stabiele werkomgeving, dan alleen deze 4 repos gebruiken:
    OSS
    Non-OSS
    Update
    Packman
    (voor NVIDIA / ATI bezitters komt daar dan de repo voor de videokaart bij)

    De rest kan allemaal weg, de kans dat je door repo conflicten of CD/DVD niet in het laatje tegen problemen aanloopt is zo zo goed als nul.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #16

    Default Re: Suse 10.3 naar 11.4

    Ik heb waarschijnlijk de oorzaak gevonden, zal even weergeven wat ik heb gedaan dan kan jij of jullie het misschien onderkennen. En wat dan?

    Quote Originally Posted by Knurpht View Post
    Verwijder deze repo eens. Dat is de CD/DVD. Lijkt er niets mee te maken te hebben, maar ik heb eerder gezien dat dit de boosdoener was bij het niet kunnen toevoegen van repos.
    Ik heb de volgende repro's nog staan:
    Bijwerken van openSUSE 11.4 11.4-0 Index of /update/11.4
    Packman Repository Index of /suse/openSUSE_11.4/
    openSUSE-11.4-Update-Debug Index of /debug/update/11.4
    openSUSE-11.4-Non-Oss Index of /distribution/11.4/repo/non-oss
    openSUSE-11.4-Oss Index of /distribution/11.4/repo/oss

    Via yast weer poging om repro toe te voegen. Misliukt.
    Code:
    FOUT
    
    Toevoegen van bron nVidia Graphics Drivers is mislukt.
    
    [|]Fout bij het lezen van "ftp://download.nvidia.com/opensuse/11.4//"
    Geschiedenis:
    -Download (cur) fout voor "ftp://download.nvidia.com/opensuse/11.4//content"
    Foutcode: Connection failed
    Foutboodschap: couldn't connect to host

    Nu reboot en dan de terminal
    Quote Originally Posted by Knurpht View Post
    Wat je ook kunt doen - na het verwijderen van de CD/DVD repo, is een terminal openen en dit doen:
    Code:
    zypper ar ftp://download.nvidia.com/opensuse/11.4/ NVIDIA
    ik zie dan:
    Code:
    Adding repository 'NVIDIA' [done]
    Repository 'NVIDIA' successfully added
    Enabled: Yes
    Autorefresh: No
    URI: ftp://download.nvidia.com/opensuse/11.4/
    Succes, de repro staat er in!
    Nu Yast opstarten en de optie ->software
    Helaas loopt weer vast! Bij het laden van de repro krijg ik weer de foutmelding:
    Code:
    [|]Fout bij het lezen van "ftp://download.nvidia.com/opensuse/11.4//"
    Geschiedenis:
    -Download (cur) fout voor "ftp://download.nvidia.com/opensuse/11.4//content"
    Foutcode: Connection failed
    Foutboodschap: couldn't connect to host
    Om gek van te worden!

    Ben weer gaan kijken of de URLs wel bestaat cq goed staan!
    De url in firefox ingevoerd. Kreeg daar de melding "Kan geen verbinding maken" (??? raar ???)
    De url niet goed???. ...... Of machine niet goed? Heb toen de url op een andere machine in firefox ingevoerd!
    En daar kreeg ik de mappen wel te zien! (ha ha, dus machine probleem?)
    Dus deze machine kan, volgens mijn bescheiden mening, geen verbinding met de site maken!

    Op een of ander manier blokkeert deze machine de site van nVidia!
    Even de firewall nakijken.
    Ik heb in mijn netwerk een Smoothwall firewall hangen waarop ik centraal de bescherming van mijn netwerk beheer.
    De firewall op de Suse machines zijn allemaal uitgezet! Dus daaraan ligt het volgens mij niet.

    Daarna gekeken of het systeem de kaart wel herkent.
    Via Hardware informatie ->Beeldscherm geeft het systeem aan dat er een GeForce FX 5200 kaart aanwezig is.
    Bij x11 Geeft het systeem aan
    nv versie 4, server nv
    nvidia Versie 4, has_3d:ja, server nvidia

    wat nu?
    .......... HTTPS werkt niet!!!!!!!!
    Als ik een pagina met https opvraag krijg ik de melding "Kan geen verbinding maken".
    Als dit ook geldt voor ftp dan blokkeert mijn systeem de toegang tot de url's. en dan kunnen we nooit een verbinding opbouwen!

    Knurpht (en natuurlijk ook de andere )
    Wat denk jij er van.
    En wat nu?

  7. #17

    Default Re: Suse 10.3 naar 11.4

    Quote Originally Posted by hcvv View Post
    Bot hè?
    Henk nogal bot ja.
    Ik had al sorry gezegd, opbouwende kritiek is veel leuken dan dit botte gedoe!

    Maar evengoed bedankt voor je adviezen.
    Kijk even naar mijn reply op Knurpht, ook als je het gewoon vraagt zal iedereen proberen om het zo goed te mogelijk te doen!
    Heb je na aanleiding van die reply nog opmerkingen dan hoor ik dat graag!

  8. #18
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,996

    Default Re: Suse 10.3 naar 11.4

    Je moet je concentreren op de foutmelding: couldn't connect to host.

    Als je dat systeem niet kan bereiken is het natuurlijk over en uit en de rest is onbelangrijk.

    Je moet dus zo simpel mogelijk proberen of je die host kan bereiken. Tik dus de URL
    Code:
    ftp://download.nvidia.com/opensuse/11.4//
    in je browser in en kijk wat er gebeurt.

    Bij mij krijg ik een directory listing en dus heb ik contact. Als jij dat niet krijgt, zou ik die firewall van je maar eens goed nakijken.
    Henk van Velden

  9. #19
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,996

    Default Re: Suse 10.3 naar 11.4

    OK mijn post hierboven doet dus ongeveer wat jij ook hebt gedaan: testen met Firefox en constateren dat het jouw system is (ik weet niet of dat andere systeem in hetzelfde netwerk hangt en dus achter dezelfde firewall zit.

    De rest die je gedaan hebt (zoals kijken wat je grafische kaart is) heeft weinig met je probleem te maken. Probeer consequent en stap voor stap te werken.. Rapporteer iedere stap hier zodra je weer iets hebt. Wij proberen te helpen en willen dus graag op de hoogte gehouden worden.

    Probeer eens een ftp URL naar een ander systeem (hoewel ik er zelf zo gauw geen weet ).
    Henk van Velden

  10. #20

    Default Re: Suse 10.3 naar 11.4

    Quote Originally Posted by hcvv View Post
    Je moet je concentreren op de foutmelding: couldn't connect to host.

    Als je dat systeem niet kan bereiken is het natuurlijk over en uit en de rest is onbelangrijk.

    Je moet dus zo simpel mogelijk proberen of je die host kan bereiken. Tik dus de URL
    Code:
    ftp://download.nvidia.com/opensuse/11.4//
    in je browser in en kijk wat er gebeurt.

    Bij mij krijg ik een directory listing en dus heb ik contact. Als jij dat niet krijgt, zou ik die firewall van je maar eens goed nakijken.
    Dat heb ik gedaan en krijg dan de melding "Kan geen verbinding maken"
    Daarom ook op een andere pc gedaan en daar lukte het wel!

    De firewall op al de machines staan uit. Deze wordt centraal geregeld op de smoothwall machine.
    Zal daar nog eens naar kijken maar dacht dat daar alles open staat.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •