Results 1 to 6 of 6

Thread: Обновление программ в suse 11.4

  1. #1

    Angry Обновление программ в suse 11.4

    Итак братцы, установил опенсусю 11.4 ....Сразу полез обновлять программы. И вот проблема: не хочет графическая тузла это делать - пишет обновление списка программ и всё...зальше процесс тупо не идет...никаких уведомлений нет! Что делать то? Это такой баг менеджера обновлений? или репозитории по дефолту кривые?

  2. #2
    Join Date
    Jun 2008
    Location
    CZE, Praha
    Posts
    694

    Default Re: Обновление программ в suse 11.4

    sudo zypper -v ref?
    I see only what I wanna see
    I be only who I wanna be
    My blanket covers me

  3. #3
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Обновление программ в suse 11.4

    Да и тулза-то не одна (zypper, Yast, Yast2, PackageKit, но конечно не консольные только 2 последних)..

  4. #4
    Join Date
    Oct 2009
    Location
    Kiev
    Posts
    59

    Default Re: Обновление программ в suse 11.4

    Была такая беда в опенсусе 11.2, но с тех пор я ее не встречал. При том что sudo zypper ref нормально обновлял репозитории, например. Вообще в виде тестирования можно отключить все репы кроме одного и запустить графический установщик пакетов, возможно временные глюки у какого то одного репа.
    Ну и да - проверить не отваливался ли инет в момент запуска графического установщика.
    Еще можно запустить графический установщик из консоли и посмотреть что он туда пишет и заодно глянуть логи где то в /var/log/

  5. #5

    Default Re: Обновление программ в suse 11.4

    Я у себя решаю эту проблему снятием отметки с flash-player, из-за него обновления не идут.

  6. #6
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Обновление программ в suse 11.4

    Quote Originally Posted by Electrika View Post
    Я у себя решаю эту проблему снятием отметки с flash-player, из-за него обновления не идут.
    вот это ход конем!
    насчет загрузки не знаю, но при установке нужно согласиться с условиями лицензирования (выбрать "согласен"). Это случайно не пропустили?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •