Results 1 to 3 of 3

Thread: Problems with Nvidia drivers...

  1. #1

    Default Problems with Nvidia drivers...

    Hello everyone.
    I have a problem with Nvidia drivers.
    I'm using OpenSUSE 11.4. When I activate effects desktop (panel transparent, etc.) some windows appears black. For example:

    http://img836.imageshack.us/i/desktopblack.png/

    This is only with Kwin activated. If I press Shift + Alt + F12 this problem don't happen.

    My hardware is:
    Laptop Compaq Presario F700
    Graphics Card Nvidia GeForce 7000M / nForce 610M
    Driver version: 270.41.06

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Problems with Nvidia drivers...

    If I look in the My Computer icon, here is what mines says for video.

    Code:
                  Display Info
         Vendor:  nVidia Corporation
          Model:  GT200b [GeForce GTX 275]
      2D driver:  nvidia
      3D driver:  NVIDIA 270.41.19
    What does yours say there? How are you loading the nVIDIA driver? There is the 1-click Method, which I don't recommend. You can install it using the Repository Method, which is OK for most . And, you can install it the Hard Way which is how I do it, so that I might install the most recent version. In all cases, it is suggested you add the kernel load option nomodeset to your openSUSE kernel load line in your grub menu.lst file. Most often that is all one needs to add to get the driver to install properly and to work as it should. Now you have a Laptop and so one would wonder what that means when you list two different nVIDIA GPU's and which one is in use when the problem is going on? A lot of people have reported problems when the Laptop had a dual manufacture such as Intel/nVIDIA in one computer.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: Problems with Nvidia drivers...

    Quote Originally Posted by jdmcdaniel3 View Post
    If I look in the My Computer icon, here is what mines says for video.

    Code:
                  Display Info
         Vendor:  nVidia Corporation
          Model:  GT200b [GeForce GTX 275]
      2D driver:  nvidia
      3D driver:  NVIDIA 270.41.19
    What does yours say there? How are you loading the nVIDIA driver? There is the 1-click Method, which I don't recommend. You can install it using the Repository Method, which is OK for most . And, you can install it the Hard Way which is how I do it, so that I might install the most recent version. In all cases, it is suggested you add the kernel load option nomodeset to your openSUSE kernel load line in your grub menu.lst file. Most often that is all one needs to add to get the driver to install properly and to work as it should. Now you have a Laptop and so one would wonder what that means when you list two different nVIDIA GPU's and which one is in use when the problem is going on? A lot of people have reported problems when the Laptop had a dual manufacture such as Intel/nVIDIA in one computer.

    Thank You,
    I want say if I activate effects desktop, some windows appears blacks like the image of thread...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •